PDA

Visualizza Versione Completa : problema con registax 6



esaden
05-10-2015, 15:16
ciao a tutti.
ho un grosso problema con registax.
oggi ho fatto una ripresa video con videocamera Samsung HMX-F90.
risoluzione video 1280x720 (sensore CMOS).

il primo problema che mi fa i video in .mp4
ho provato col software "video to video" a convertirlo in .avi
registax non l'ha accettato in quanto il .avi era in formato .xvid
ho provato ad usare altri codec ma niente.
leggendo la guida di registax 6 nel forum ho seguito altre info, ovvero quella di riconvertirlo in .avi con virtual dub.
niente da fare. o la finestra di caricamento va in "non risponde" e devo chiudere il registax, o sta li a fare niente (nella finestra di registax 6 il caricamento me lo da al 100% ma nella finestra di selezione file non mi fa vedere nemmeno l'anteprima.

in pratica non riesco a far caricare il video.
ho provato a convertirlo in MPG e MPEG oltre che in AVI ma niente.

qualcuno sa come aiutarmi? magari un programma per convertire il .mp4 in .avi ma che sia un .avi leggibile da registax 6?

aspetto con ansia qualche risposta.

esaden
05-10-2015, 15:28
sembra che ho risolto.
converto il video .mp4 con "video to video" in .avi con codec mjpeg (Motion JPEG).
registax me l'ha fatto vedere nell'anteprima della selezione file in meno di un secondo.
cliccando apri me l'ha caricato in registax 6 sempre in meno di un secondo.

processore intel I7 4770k

i prossimi video li faro con webcam HP HD 4110 modificata e celestron NexStar 8SE.

etruscastro
05-10-2015, 15:51
esaden, gradita una tua presentazione al forum: http://www.astronomia.com/forum/forumdisplay.php?29-Mi-presento ;)