PDA

Visualizza Versione Completa : Problemi stacking foto



ziofrancotto
02-08-2014, 16:53
Ieri per la prima volta sono riuscito ad utilizzare la Avalon M-Zero ma ho avuto problemi di utilizzo di sky safari come software goto e quindi mi sono messo a cercare la Nord America per tentativi per poi riprenderla.
Ho avuto anche problemi di nuvole e quindi non sono riuscito a riprendere come volevo, mentre riprendevo qualche dark si riaperto il cielo ed ho ripeso qualche altro scatto sulla nebulosa.
Oggi mi sono messo a sommare light dark flat e bias con deepskystacker ma ho dei problemi che francamente non riesco a capire.
Lo stacking incompleto, manca una fetta di foto eppoi " a nastri".
Qualcuno mi sa spiegare perch?
Certo lo stazionamento non stato ottimale ma i 12 fotogrammi che ho ripreso praticamente inquadrano lo stesso campo, scorrendole una ad una si ha un pochino di spostamento in quanto praticamente stato fatto solo lo stazionamento con la Polare, tra l'altro mi pare perlomeno inseguita bene.

Allego foto dello stretch con Pixinsight di quello che dovrebbe essere il mio materiale di partenza.

http://s11.postimg.org/mhhvp9qzj/NGC7000_DSS_selez_foto.jpg (http://postimg.org/image/mhhvp9qzj/)



PS. Tra l'altro, ho provato a fare lo stacking con Pixinsight ma nel batch processing non posso intervenire nei parametri di configurazione dei light: qualcuno mi sa dire dove sbaglio?

ziofrancotto
02-08-2014, 17:13
Leggo ora questo.
http://www.astronomia.com/forum/showthread.php?4782-Problemi-con-i-BIAS-con-DSS

Provo a non inserire i bias (effettivamente la prima volta che lo faccio) e vedo che succede.