Risultati da 1 a 2 di 2
  1. #1
    Sole L'avatar di ten
    Data Registrazione
    Jun 2015
    Località
    Marina di Carrara
    Messaggi
    941
    Taggato in
    122 Post(s)

    Aggiornamento firmware patchato Autostar 497

    Ho acquistato un Autostar 497 per rimpiazzare il mio storico col display che non funzionava più.
    L'ho trovato su ebay e l'ho preso. Funziona tutto ma non riesco ad aggiornare il firmware.
    Lui nasce con la versione 1.3 che è preistorica. Vorrei mettere la 4.3 come avevo sull'altro ma
    non riesco. Dopo pochi istanti che si avvia l'update, appare il messaggio di controllare il cavo
    seriale e riprovare. Il cavo va benissimo...
    Stesso problema sia da Windows 7 che 8. Sono sicuro che col 7 l'update si può fare perché lo
    feci sul vecchio Autostar proprio con quel PC (con 7).
    Quando connetto l'attrezzo, appare il messaggio che segnala che la connessione è avvenuta
    sulla COM3 o COM5 e appare una scritta evidenziata in giallo dove si dice che non c'è più
    memoria disponibile.
    Sono passati troppi anni, non mi ricordo più niente...
    Aiuto...
    THX

  2. #2
    Sole L'avatar di ten
    Data Registrazione
    Jun 2015
    Località
    Marina di Carrara
    Messaggi
    941
    Taggato in
    122 Post(s)

    Re: Aggiornamento firmware patchato Autostar 497

    Risolto con StarPatch. In modalità non registrata ha impiegato una ventina di minuti ma alla fine
    l'aggiornamento è andato a buon fine.

Discussioni Simili

  1. Aggiornamento firmware per la pulsantiera Nexstar+
    Di felix75 nel forum Software Generale
    Risposte: 39
    Ultimo Messaggio: 01-04-2018, 05:15
  2. Aggiornamento firmware Celestron
    Di maxidvd nel forum Telescopi e Montature
    Risposte: 12
    Ultimo Messaggio: 19-12-2015, 22:50
  3. Meade Autostar #497 con windows 8
    Di Angeloma nel forum Telescopi e Montature
    Risposte: 1
    Ultimo Messaggio: 17-10-2014, 22:46
  4. Montatura meade ldx75+autostar pregi e difetti
    Di centrale3 nel forum Telescopi e Montature
    Risposte: 1
    Ultimo Messaggio: 31-12-2013, 07:36
  5. Meade autostar suite, non funziona LPI con Windows 7
    Di alessandro71 nel forum Software Generale
    Risposte: 6
    Ultimo Messaggio: 04-02-2013, 11:41

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •