Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 11
  1. #1
    SuperGigante L'avatar di Fazio
    Data Registrazione
    Mar 2015
    Località
    Roma
    Messaggi
    2,614
    Taggato in
    301 Post(s)

    Problema AutoStakkert!2 (E fosse solo questo il problema….)

    Per provare "l'ebbrezza" di un'elaborazione di un filmato e vedere se il risultato finale ne valesse la pena rispetto ad un semplice scatto singolo, ho avuto la malsana idea di riprendere (22 secondi) la Luna in afocale con l'IPhone.

    Ammetto che, usando da sempre Macintosh, mi trovo molto a disagio con un PC e questo potrebbe spiegare molti dei problemi che seguono…

    Leggendo sul Forum ho letto che il filmato che aveva restituito il mio telefono (.MOV) doveva essere convertito in .avi prima di poterlo elaborare.
    Poco male…. basta scaricare virtualdub sul PC ed il gioco è fatto!
    Nemmeno a parlarne, Virtualdub non riconosceva il filmato da convertire: ...unknown or supported file type.
    Armato di santa pazienza ho cercato e trovato un convertitore per il Mac (MPEG Streamclip) ed ho convertito il filmato in formato .avi per poi trasferirlo di nuovo sul PC; ma anche in questo caso né Autostakkert né Registax avevano la cortesia di leggerlo (...codec non compatibile).
    Che fare? Provo a convertire ulteriormente sul PC con virtualdub il filmato .avi proveniente dal Mac sperando lo restituisca con un codec compatibile:
    Eureka! Finalmente viene riconosciuto e convertito sempre come file .avi che questa volta sia Registax che Autostakkert riescono a leggere.

    Su Registax tutto si svolge in pochi minuti (5-6 minuti) ma con risultati deludenti: praticamente uguali ad una foto eseguita subito prima del filmato (effettuato con pessimo seening).

    Su Autostakkert lo stacking del 25% dei 640 frames originali è durato la bellezza da circa 4 ore mettendo a repentaglio l'integrità dei testicoli anche di un monaco Zen!
    E' evidente che qualcosa non quadra...

    Se qualche anima pia sa dare qualche suggerimento…

    Spero di non avervi fatto venire il mal di testa con la descrizione dei contorti passaggi per rendere leggibile il filmato iniziale ai due software.

  2. #2
    SuperGigante L'avatar di Fazio
    Data Registrazione
    Mar 2015
    Località
    Roma
    Messaggi
    2,614
    Taggato in
    301 Post(s)

    Re: Problema AutoStakkert!2 (E fosse solo questo il problema….)

    Questo comunque il risultato finale (stacking con Autostakketr2 + filtri wawelet con Registax6) che credo sia incoraggiante per una ripresa fatta in afocale con un telefono su rifrattore acromatico da 80mm in condizioni di pessimo seening (la Luna sembrava nel filmato letteralmente ribollire):
    copia luna stakkeregist.jpg
    Questo lo scatto singolo effettuato poco prima
    IMG_0508.jpg


    Resta da risolvere la lentezza patologica con cui Autostakkert processa il filmato.

  3. #3
    Gigante L'avatar di Winnygrey
    Data Registrazione
    Sep 2015
    Località
    Genova
    Messaggi
    1,152
    Taggato in
    51 Post(s)

    Re: Problema AutoStakkert!2 (E fosse solo questo il problema….)

    Non male il risultato! Sul perché AS2 sia così lento non ti so dire. Uso Registax. Per il resto concordo sul fatto di essere abituato al mac os e poi passare ad altri so risulta un po' ostico.

  4. #4
    SuperGigante L'avatar di Fazio
    Data Registrazione
    Mar 2015
    Località
    Roma
    Messaggi
    2,614
    Taggato in
    301 Post(s)

    Re: Problema AutoStakkert!2 (E fosse solo questo il problema….)

    @Winnygrey ti ringrazio per l'incoraggiamento!
    E' la mia prima elaborazione che ho fatto con 2 programmi mai utilizzati prima ottenuta oltretutto da un filmato fatto in condizioni di seening proibitive; non mi aspettavo che si potesse ottenere "tanto per provare" un risultato così differente da una semplice foto.
    Evidentemente si più fare di molto meglio.
    Peccato per la macchinosità nel convertire il file ed i tempi biblici che impiega AS2 a fare lo stacking...

  5. #5
    Gigante L'avatar di Winnygrey
    Data Registrazione
    Sep 2015
    Località
    Genova
    Messaggi
    1,152
    Taggato in
    51 Post(s)

    Re: Problema AutoStakkert!2 (E fosse solo questo il problema….)

    @Fazio, da quel poco che ho capito, col video hai parecchi fotogrammi ed i programmi di stacking riescono a mettere insieme tutti quelli in cui la turbolenza permette una minore distorsione. Col singolo scatto, magari a mano libera, ci vuole un bel... paiolo a beccare l'istante giusto...

  6. #6
    SuperNova L'avatar di Giuseppe Petricca
    Data Registrazione
    Jan 2013
    Località
    Stornoway - Outer Hebrides - Scotland
    Messaggi
    3,001
    Taggato in
    154 Post(s)

    Re: Problema AutoStakkert!2 (E fosse solo questo il problema….)

    A mio avviso, l'estrema lentezza è data dal fatto che si è convertito il tutto un sacco di volte, e anche ottenendo un formato compatibile, si arriva a qualche tipo di incomprensione.

    Aggiungendo il fatto che il formato .MOV è probabilmente uno dei peggiori con cui lavorare, ma dato che non possiamo fare altro, ci si deve accontentare direi


    Puoi tentare inserendo il file 'ffmpeg.exe' dentro la cartella dove si trova AutoStakkert, in questo modo anche con un .MOV il programma avvierà automaticamente la conversione ad un formato compatibile, e dovrebbe metterci molto molto meno. Per curiosità, quanto era grande il filmato, in termini di pixel e di mb?
    Il download è qui:
    https://ffmpeg.org/download.html
    Blog Astronomia Pratica - IZ6GSM - Astrobin - Archivio RAW
    SW BD 200/1000 - EQ5 motor - Canon EOS 700D - ASI 120 MM - Tasco 10x50 - Voglia e Passione

  7. #7
    Gigante L'avatar di carkinzo
    Data Registrazione
    Dec 2012
    Località
    Collesalvetti (LI)
    Messaggi
    1,208
    Taggato in
    56 Post(s)

    Re: Problema AutoStakkert!2 (E fosse solo questo il problema….)

    Confermo quello che dice Giuseppe;
    me lo aveva consigliato pure a me e
    la cosa funziona. Questo .MOV è
    abbastanza comune; anche la mia
    reflex sforna i video in questo formato.
    Il problema è che questi programmi poi
    forse perché sono pensati per window,
    riconoscono questo formato .AVI e qui
    vengono fuori delle noie.
    Volevo esprimere anche la mia comprensione
    sul discorso computer, perché anche io da sempre
    uso Mac e quindi sono noie, di conseguenza
    mi sono dovuto arrangiare con ParallelDesktop.
    Skywatcher Explorer-150mm/750mm PDS - TS Apo 80/352 - Vixen SXP con Starbook Ten - Canon EOS 60D modificata con filtro Super UV IR Cut.

  8. #8
    Staff • Autore L'avatar di corrado973
    Data Registrazione
    Mar 2015
    Località
    Quartucciu (CA)
    Messaggi
    4,380
    Taggato in
    385 Post(s)

    Re: Problema AutoStakkert!2 (E fosse solo questo il problema….)

    Citazione Originariamente Scritto da Fazio Visualizza Messaggio
    Questo comunque il risultato finale (stacking con Autostakketr2 + filtri wawelet con Registax6) che credo sia incoraggiante per una ripresa fatta in afocale con un telefono su rifrattore acromatico da 80mm in condizioni di pessimo seening (la Luna sembrava nel filmato letteralmente ribollire):
    copia luna stakkeregist.jpg
    Questo lo scatto singolo effettuato poco prima
    IMG_0508.jpg


    Resta da risolvere la lentezza patologica con cui Autostakkert processa il filmato.
    la prima mi piace molto
    Dobson gso 10",oculari:30mm,25mm,16mm,9mm,5mm. Barlow televue 2x,vari binocoli.
    Fotocamera bridge Panasonic FZ72 S C B2 La Sardegna col Bepop2

  9. #9
    SuperGigante L'avatar di Fazio
    Data Registrazione
    Mar 2015
    Località
    Roma
    Messaggi
    2,614
    Taggato in
    301 Post(s)

    Re: Problema AutoStakkert!2 (E fosse solo questo il problema….)

    Citazione Originariamente Scritto da Giuseppe Petricca Visualizza Messaggio
    A mio avviso, l'estrema lentezza è data dal fatto che si è convertito il tutto un sacco di volte, e anche ottenendo un formato compatibile, si arriva a qualche tipo di incomprensione.
    La tua ipotesi è la l'unica probabile! In effetti il file è stato manipolato un sacco di volte anche se è stata l'unica via che ho fino ad ora trovato.

    Citazione Originariamente Scritto da Giuseppe Petricca Visualizza Messaggio
    Per curiosità, quanto era grande il filmato, in termini di pixel e di mb?
    Il download è qui:
    https://ffmpeg.org/download.html
    Il filmato si era in effetti un poco "appesantito" passando dagli iniziali 238 MB a ben 3,7 GB prima di darlo in pasto ad AS2!!!
    Quanto ai pixel per me è quasi arabo non saprei dove andarli a trovare.

    Citazione Originariamente Scritto da Giuseppe Petricca Visualizza Messaggio
    Puoi tentare inserendo il file 'ffmpeg.exe' dentro la cartella dove si trova AutoStakkert, in questo modo anche con un .MOV il programma avvierà automaticamente la conversione ad un formato compatibile, e dovrebbe metterci molto molto meno. Per curiosità, quanto era grande il filmato, in termini di pixel e di mb?
    Il download è qui:
    https://ffmpeg.org/download.html
    Avevo letto di questo tuo suggerimento su un post precedente ma non sono stato in grado di portare a termine la procedura.
    Mi pare (vado a memoria) che https://ffmpeg.org/download.html si dovesse mettere in una specifica cartella (...AS2.exe) che non sono riuscito a trovare visto che sono quasi analfabeta con un PC ed infatti mi ostino (anche in quest'istante) ad usare il mio fidato IMac…
    Comunque non demordo, proverò a portare a termine il tuo utile suggerimento.

  10. #10
    Gigante L'avatar di carkinzo
    Data Registrazione
    Dec 2012
    Località
    Collesalvetti (LI)
    Messaggi
    1,208
    Taggato in
    56 Post(s)

    Re: Problema AutoStakkert!2 (E fosse solo questo il problema….)

    Nel mio caso:
    Ho una cartella chiamata AutoStakkert_2.
    Dentro questa cartella ho dei file con i seguenti nomi.
    debug_data (è una cartella)
    AutoStakkert
    AutoStakkert
    deadPixels
    EULA
    sharpened_filter
    Dentro questa cartella va inserito il file ffmpeg.
    Poi se non sbaglio tutto dovrebbe avvenire in automatico.
    E credo che se hai avuto questi problemi, probabilmente
    è a causa del fatto che quando si va a convertire in .AVI,
    il file assume un peso enorme.
    Skywatcher Explorer-150mm/750mm PDS - TS Apo 80/352 - Vixen SXP con Starbook Ten - Canon EOS 60D modificata con filtro Super UV IR Cut.

Discussioni Simili

  1. Problema Autostakkert
    Di Vittorio nel forum Software Generale
    Risposte: 4
    Ultimo Messaggio: 24-04-2016, 22:17
  2. Qualcuno mi sa spiegare questo problema di inseguimento?
    Di carkinzo nel forum Telescopi e Montature
    Risposte: 6
    Ultimo Messaggio: 01-06-2015, 13:06
  3. Luna o non luna questo è il problema!!!!
    Di maranatha nel forum Pianeti e dintorni
    Risposte: 4
    Ultimo Messaggio: 16-06-2013, 15:42
  4. Prendere o non prendere? questo e il problema?
    Di Armando nel forum Binocoli
    Risposte: 20
    Ultimo Messaggio: 31-01-2013, 17:38
  5. Paradosso o non paradosso? Questo è il problema?
    Di Vincenzo Zappalà nel forum Articoli
    Risposte: 12
    Ultimo Messaggio: 28-12-2012, 16:09

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •