Pagina 1 di 9 123 ... UltimaUltima
Risultati da 1 a 10 di 83
  1. #1
    Nana Bruna L'avatar di Mauri740
    Data Registrazione
    Sep 2018
    Messaggi
    254
    Taggato in
    40 Post(s)

    iOptron Cem 60, GoTo impreciso

    Non so perchè succede, ma il GoTo della Cem 60 risulta essere sempre abbastanza impreciso. Moltissime discussioni sui forum l'oltreoceano, riportano questa problematica. Anche dopo lo stazionamento al polo fatto con il Polemaster quindi praticamente perfetto, se avvio un allineamento a tre stelle, queste sono messe sempre molto distanti dal centro dell'oculare (22mm 70°) alla fine si ottiene un errore di parecchi primi d'arco solitamente dai 10 ai 20 a volte anche molto di più. Leggendo i colleghi americani sembra che non ci sia da stupirsi di questi alti valori ed accettano amaramente questa situazione. In passato ho avuto modo di usare una Eq6 dove l'allineamento a tre stelle era gestito diversamente, ovvero la prima stella era messa sul bordo dell FOV, la seconda molto più al centro di esso, mentre la terza era praticamente centrata, ottenendo poi errori prossimi allo 0.
    La conseguenza di tutto questo è poi un GoTo impreciso che porta a non trovarsi l'oggetto nel campo inquadrato dal ccd. Ho l'idea che il telescopio parta da una posizione 0 errata, costruendo un modello di cielo sbagliato. Ho impostato con precisione anche la posizione "Zero Position" mettendo l'asse Ar perpendicolare al terreno e asse di declinazione messo in bolla e rivolto verso il Polo. Stranamente l'allineamento ad una stella sembra dare risultati migliori, ma davvero non saprei spiegare il perchè.

    Questo post contiene 1 auto-link(s) ad AstroWiki. Collabora con noi!
    Newton Gso 200/800 f4 - iOptron Cem60 - CCD Magzero Qhy8L.

  2. #2
    Sole L'avatar di ten
    Data Registrazione
    Jun 2015
    Località
    Marina di Carrara
    Messaggi
    907
    Taggato in
    118 Post(s)

    Re: iOptron Cem 60, GoTo impreciso

    Appena il cielo si degnerà di tornare fruibile, farò qualche prova. Sono un novello di questa montatura
    (ma provengo dalla ieq45, quindi conosco le varie funzioni). Anch'io ho il Polemaster, vediamo cosa
    succede e se non ci siamo, la rissa è garantita!
    CEM60 RC10 + 80ED + 80/400 + Canon 600D + QHY5L-II + QHY163M + Ruota portafiltri + filtri LRGBHaS2O3

  3. #3
    Nana Bruna L'avatar di Mauri740
    Data Registrazione
    Sep 2018
    Messaggi
    254
    Taggato in
    40 Post(s)

    Re: iOptron Cem 60, GoTo impreciso

    E' una montatura non priva di difetti spesso dovuti ad assemblaggio grossolano, ha molte caratteristiche quantomeno discutibili a partire dal treppiede fino ad arrivare al box. Ha anche molti pregi, è vero, ma certe soluzioni su questa montatura davvero non le capisco.
    Newton Gso 200/800 f4 - iOptron Cem60 - CCD Magzero Qhy8L.

  4. #4
    Sole L'avatar di ten
    Data Registrazione
    Jun 2015
    Località
    Marina di Carrara
    Messaggi
    907
    Taggato in
    118 Post(s)

    Re: iOptron Cem 60, GoTo impreciso

    La serie CEM è particolare: o la si ama o la si odia. A me non dispiace: porta tantissimo carico rispetto al suo peso.
    Certo, esteticamente... deve piacere. Tenendo conto del suo prezzo, non so quale altra alternativa ci possa essere
    in quella fascia di capacità di carico. Il progetto è americano ma la realizzazione è cinese e questo la dice lunga...
    Diciamo che come tutti gli altri brand di montature prodotte per la massa (Skywatcher e simili), non può offrire il
    massimo della qualità a quel prezzo. Per quello che riguarda il treppiede, viene venduta senza. Sta all'acquirente
    abbinarci il modello che ritiene più opportuno...
    Quando fai l'allineamento a tre stelle, il report cosa dice?
    CEM60 RC10 + 80ED + 80/400 + Canon 600D + QHY5L-II + QHY163M + Ruota portafiltri + filtri LRGBHaS2O3

  5. #5
    SuperGigante L'avatar di iaco78
    Data Registrazione
    Feb 2016
    Messaggi
    2,805
    Taggato in
    247 Post(s)

    Re: iOptron Cem 60, GoTo impreciso

    Ciao Mauri

    Come sai io ho la IEQ 45 diversa classe ma credo software equivalente...
    Io metto sempre perfettamente in bolla con tutto il setup (anche se si dice non serva esser precisi....) equilibratura anche li al limite del maniacale (questa MOLTO importante) poi staziono al polo con il cannochiale. A questo punto affino lo stazionamento con PHD2. Poi lancio le tre stelle di calibrazione e idem con la tua esperienza sono completamente fuori dal cercatore...ma di brutto , per centrarle correggo parecchio la montatura...e tutte e tre sono cosi, con la direzione dell'errore e l'entita' piu' o meno equivalenti....Poi pero' una volta aquisite le tre stelle e' un cecchino, ogni oggetto e' esattamente al centro della camera..
    Lo zero iniziale anche lo curo molto, nel senso che cerco di mettere il piu' possibile AR perpendicolare all'asse polare e DEC parallelo all'asse polare.

    Per centrare le stelle uso un reticolo su schermo del software di aquisizione per le foto, se no ho un oculare a reticolo illuminato dove viene comodo centrare la stella...
    Ho letto che tu usi un oculare da 22 con 70 gradi... se e' sprovvisto di reticolo credo che sia troppo grosso e non semplice da centrare...
    Tempo fa lessi su CN che e' importante che l'OTA sia perfettamente parallele all'asse DEC o si hanno problemi ma non trovo piu' la discussione e comunque si parlava della ieq45....

    Piccola esperienza personale ma non credo sia il tuo caso...
    Mettendo le tre stelle cosi lontano dal centro a volte se non sono stelle piu' che conosciute (e se si arriva da particolari cene.....)si puo' sbagliare...in quel caso il GoTo va di sicuro per fatti sui e si sclera due ore a capire che succede....

    Spero che risolvi

    Questo post contiene 2 auto-link(s) ad AstroWiki. Collabora con noi!
    Ultima modifica di iaco78; 18-01-2019 alle 05:02
    Osservo con: Bosma MAK 150/1800-Dobson Truss 12" ES Provo a fotografare con: Sky Rover 102 f7 Apo Astrobin gallery

  6. #6
    SuperNova L'avatar di cherubino
    Data Registrazione
    Apr 2013
    Località
    Milano, Italia
    Messaggi
    3,409
    Taggato in
    390 Post(s)

    Re: iOptron Cem 60, GoTo impreciso

    Concordo con @iaco78, su tutto. Ho la medesima esperienza dopo 3 anni e piu di utilizzo della cem 60.
    Ha un inseguimento molto valido e decisamente più preciso delle eq6 che sono dei giocattoli.
    I problemi della cem60 sono essenzialmente :
    1) portata reale non superiore ai 15/16 kg (10/11 al massimo una eq6 comunque per intenderci).
    2) zero position misteriosa... va trovata con tanti affinamenti
    3) frizioni magnetiche che offrono molti problemi di accoppiamento.

    Paolo

  7. #7
    Sole L'avatar di mikyfly
    Data Registrazione
    Jan 2014
    Località
    Roma
    Messaggi
    825
    Taggato in
    90 Post(s)

    Re: iOptron Cem 60, GoTo impreciso

    Ciao, ho la eq30 della ioptron, e mi pare di capire che la parte software sia la stessa delle sorelle maggiori 45 e 60.

    Anche a me faceva la stessa cosa descritta da @iaco78. Ho risolto così: messa in bolla del treppiedi, poi imposto le tre stelle e quando devo puntare la prima, dopo che la montatura ha finito lo slew verso la stella, se non é al centro allento prima il Dec e poi AR e punto a mano!

    Una gran fatica, ma va fatto una sola volta (se non cambi tubo). A quel punto le stelle nr 2 e 3 sono molto vicine al centro del campo. Finito l'allineamento mandi la montatura alla posizione zero e aggiorni i marcatori dello zero sugli assi (io ho dello scotch da carrozziere con un segno di matita sopra).


    Ho provato a darmi una spiegazione sul perché quanto sopra funzioni: credo che il software fino al completamento della procedura di allineamento non sa che errore considerare, quindi anche se avete fatto uno stazionamento al polo perfetto e settato maniacalmente la posizione zero, eventuali errori nell'asse ottico del tele (tipo gli anelli non perfettamente in squadro, etc), non vengono corretti... Seguendo la procedura che descrivo sopra invece, assumendo che abbiate fatto un ottimo stazionamento polare, compensate l'errore "manualmente".

    Ciao
    Osservo con: Dobson 250/1200. Osservo e fotografo in alta risoluzione con: Newton ZEN 150/1000; primi passi nella fotografia deep con: TS 102 ED F7

  8. #8
    Nana Bruna L'avatar di Mauri740
    Data Registrazione
    Sep 2018
    Messaggi
    254
    Taggato in
    40 Post(s)

    Re: iOptron Cem 60, GoTo impreciso

    Grazie per i passaggi, mi consolo a non essere il solo e, visto che aggiornamenti firmaware non ne escono da un pezzo, dovremo imparare a conviverci .
    Avevo già penzato come suggerito da @mikyfly di correggere manualmente e sarebbe stata proprio questa la mia prossima mossa. Ho l'idea che tutto il problema ruoti attorno alla Zero Position dalla quale parte l'ottica per costruirsi il modello di cielo corretto. @iaco78 uso solitamente un 10mm come oculare, il 22 l'ho usato per cercare le stelle molto spostate e neanche li ci sono.
    Come dice @cherubino la cem60 soffre di alcuni piccoli difetti sulle frizioni magnetiche ma questi si possono eliminare con un paio di semplici migliorie interne. Una volta a punto il backlash è praticamente inesistente.
    Faccio un copia/incolla di un mio appunto per trovare la Zero Position, magari migliorabile con i vostri consigli.


    Per impostare la ZERO POSITION
    Si può regolare anche in casa.
    Necessaria una livella a doppia bolla perpendicolari.
    -fondamentale partire con il treppiede o colonna perfettamente in bolla. Per farlo posizionare la livella sulla testa del treppiede. Verificare con la livella di serie quando si rimonta la montatura.
    -sbloccare asse AR e montare un contrappeso a circa metà lunghezza . Il contrappeso porterà l’asse AR ad essere perfettamente perpendicolare (effetto pendolo). Lasciare sbloccata l’asse AR.
    -Posizionare una livella all’interno del morsetto della sagoma Losmandy o vixen e ruotare servendoci della pulsantiera l’asse DEC fino ad avere le manopole di fissaggio del OTA rivolte verso l’alto, ruotare fino a posizionare la livella in bolla. Avremo così posizionato a zero l’ASSE AR. Facendo dondolare l’asse AR la livella dovrà sempre riposizionarsi correttamente in bolla.
    -Bloccare l’asse AR e togliere il peso, facendo attenzione durante il serraggio dell’accoppiamento della Vite Senza Fine sulla Ruota Dentata non sposti l’asse a causa di un contatto tra dente e dente e non tra dente e gola dell’ingranaggio come dovrebbe succedere. Se accadesse ruotare l’asse AR con la pulsantiera impostata alla minima velocità e correggere il minimo spostamento fino a riportare la livella in bolla.
    -Ruotare ora l’asse Declinazione di 90° fino a portarlo parallelo all’ asse AR, la precisione di questa manovra la darà la bolla della livella orizzontale.
    -Impostare ora sulla pulsantiera la Zero Position. Segnare con un nastro e matita le posizioni trovate sul corpo degli assi Ar e Dec.

    Citazione Originariamente Scritto da ten Visualizza Messaggio
    Quando fai l'allineamento a tre stelle, il report cosa dice?
    Il report mi accetta l'allineamento ma gli errori sono molto alti.

    Questo post contiene 1 auto-link(s) ad AstroWiki. Collabora con noi!
    Newton Gso 200/800 f4 - iOptron Cem60 - CCD Magzero Qhy8L.

  9. #9
    Meteora L'avatar di djmario78
    Data Registrazione
    Dec 2013
    Messaggi
    13
    Taggato in
    4 Post(s)

    Re: iOptron Cem 60, GoTo impreciso

    Citazione Originariamente Scritto da Mauri740 Visualizza Messaggio
    Non so perchè succede, ma il GoTo della Cem 60 risulta essere sempre abbastanza impreciso...
    Io se devo essere sincero non faccio mail il go to, all'ineo al polo posziionando la polare nella stessa posiziione riportatami su una app di di android e poi parto di plate solving.
    Mai avuti i problemi che leggo qui, è vero che ho la montatura da solo 2 mesi ma vedo che risponde molto bene.
    Una cosa che ho imparato è fargli cercare la poszione 0 ad ogni sessione se no il plate solving non viene risolto.
    Con una sola rirsoluzione dell'immagine io ho il soggetto al centro lastra se nello stesso meridiano se nell'altro effettivamente è un po impreciso ma pasta sincronizzargli la nuova posizione e utto torna a funzionare bene.

    Quello che è strano è che nonostante l'errore riportato nella guida sia decisamente basso, oltre i 600" di posa noto un allungamento delle stelle tutto qui

    Questo post contiene 1 auto-link(s) ad AstroWiki. Collabora con noi!
    Ultima modifica di etruscastro; 27-01-2019 alle 07:13 Motivo: modifica quote

  10. #10
    Sole L'avatar di Mamete
    Data Registrazione
    Nov 2012
    Località
    Milano
    Messaggi
    535
    Taggato in
    42 Post(s)

    iOptron Cem 60, GoTo impreciso

    Quello che è strano è che nonostante l'errore riportato nella guida sia decisamente basso, oltre i 600" di posa noto un allungamento delle stelle tutto qui
    Tutto giusto per quel che riguarda il plate solving lo faccio anch’io con una montatura H e Q5, però quest’ultima affermazione è grave direi, molto peggio del problema del GoTo
    PS: però rileggendo attentamente vedo che metti in polare con un app e quindi un po’ grossolanamente , ecco spiegato il motivo dell’allungamento stellare, “rotazione di campo” .
    Almeno credo
    Alessandro Curci

    Questo post contiene 1 auto-link(s) ad AstroWiki. Collabora con noi!
    Ultima modifica di Mamete; 26-01-2019 alle 16:24

Discussioni Simili

  1. Az-eq6 Vs Ioptron iEQ45 pro
    Di Lorena 01 nel forum Telescopi e Montature
    Risposte: 43
    Ultimo Messaggio: 22-08-2018, 14:02
  2. Ioptron cem 60
    Di Corsax nel forum Telescopi e Montature
    Risposte: 0
    Ultimo Messaggio: 17-05-2016, 12:23
  3. Ioptron CEM60
    Di Max13 nel forum Telescopi e Montature
    Risposte: 3
    Ultimo Messaggio: 21-02-2016, 16:07
  4. Risposte: 31
    Ultimo Messaggio: 07-01-2016, 22:51
  5. Ioptron cem-60
    Di cherubino nel forum Autorecensioni
    Risposte: 3
    Ultimo Messaggio: 20-05-2015, 22:01

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •