Risultati da 1 a 6 di 6
  1. #1
    SuperNova L'avatar di marcom73
    Data Registrazione
    Aug 2012
    Località
    Roma città
    Messaggi
    3,530
    Taggato in
    16 Post(s)

    Problema lettura Voltaggio pulsantiera SW Synscan

    ho appena appreso e lo divulgo:

    la mia pulsantiera ha un difetto: la lettura del voltmetro è errata e lo strumento restituisce una lettura molto più alta ( io alimento a 12 V con una batteria e lui legge 21V !! ).

    a questo link:

    http://www.skywatcher.com/swtinc/cus...1=1&class2=101

    è disponibile una soluzione per risolvere il bug...

    stasera provo e vi faccio sapere....
    C11 - RC8 - SharpStar 65Q - AZ EQ6 GT
    Astrobin : http://www.astrobin.com/users/marmony73/

  2. #2
    SuperNova L'avatar di marcom73
    Data Registrazione
    Aug 2012
    Località
    Roma città
    Messaggi
    3,530
    Taggato in
    16 Post(s)

    Re: Problema lettura Voltaggio pulsantiera SW Synscan

    Confermo che seguendo le istruzioni di cui sopra il problema si risolve !!

    lettura attuale 12.7V

    tutto è bene quel che finisce bene !!
    C11 - RC8 - SharpStar 65Q - AZ EQ6 GT
    Astrobin : http://www.astrobin.com/users/marmony73/

  3. #3
    Nana Bianca L'avatar di Huniseth
    Data Registrazione
    May 2012
    Località
    Vercelli
    Messaggi
    7,240
    Taggato in
    436 Post(s)

    Re: Problema lettura Voltaggio pulsantiera SW Synscan

    Bene.. a dir la verità non ho mai guardato il valore dopo i vari aggiornamenti.. la prima volta era giusto .. se mi ricordo controllo..
    Interminati spazi io nel pensier mi fingo, ove per poco il cor non si spaura.
    Mak180, G.Hi 152/900, Orion 80/400, Mak127, TS70ed/474, Wega 15x70, EQ6, binoview, Tasco80

  4. #4
    SuperNova L'avatar di marcom73
    Data Registrazione
    Aug 2012
    Località
    Roma città
    Messaggi
    3,530
    Taggato in
    16 Post(s)

    Re: Problema lettura Voltaggio pulsantiera SW Synscan

    tutte a me capitano ultimamente... questa per fortuna si è risolta senza colpo ferire...
    C11 - RC8 - SharpStar 65Q - AZ EQ6 GT
    Astrobin : http://www.astrobin.com/users/marmony73/

  5. #5
    Nana Bianca L'avatar di Huniseth
    Data Registrazione
    May 2012
    Località
    Vercelli
    Messaggi
    7,240
    Taggato in
    436 Post(s)

    Re: Problema lettura Voltaggio pulsantiera SW Synscan

    Comunque il problema era noto e non dava problemi, a parte la paura di bruciare tutto.....
    Interminati spazi io nel pensier mi fingo, ove per poco il cor non si spaura.
    Mak180, G.Hi 152/900, Orion 80/400, Mak127, TS70ed/474, Wega 15x70, EQ6, binoview, Tasco80

  6. #6
    SuperNova L'avatar di marcom73
    Data Registrazione
    Aug 2012
    Località
    Roma città
    Messaggi
    3,530
    Taggato in
    16 Post(s)

    Re: Problema lettura Voltaggio pulsantiera SW Synscan

    e ti pare poco ?!?!? e comunque avere una idea della corrente, sopratutto con una batteria, non è una cosa da scartare a priori...
    C11 - RC8 - SharpStar 65Q - AZ EQ6 GT
    Astrobin : http://www.astrobin.com/users/marmony73/

Discussioni Simili

  1. Risposte: 33
    Ultimo Messaggio: 25-05-2014, 08:07
  2. Nuovo firmware 3.34 Synscan
    Di Huniseth nel forum Autorecensioni
    Risposte: 51
    Ultimo Messaggio: 28-05-2013, 20:04
  3. cavo di connessione synscan pc
    Di pool187 nel forum Telescopi e Montature
    Risposte: 8
    Ultimo Messaggio: 30-04-2013, 08:42
  4. Nuovo Firmware synscan 3.32 05 beta
    Di Huniseth nel forum Autorecensioni
    Risposte: 8
    Ultimo Messaggio: 17-12-2012, 17:47
  5. Un problema da risolvere....
    Di Susanna nel forum Telescopi e Montature
    Risposte: 8
    Ultimo Messaggio: 30-08-2012, 14:43

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •