Pagina 2 di 2 PrimaPrima 12
Risultati da 11 a 17 di 17
  1. #11
    Nana Bruna L'avatar di Coco
    Data Registrazione
    Dec 2017
    Località
    Lido di Ostia
    Messaggi
    231
    Taggato in
    13 Post(s)

    Re: Problema montatura AZ GTI wifi

    Sinceramente non ti saprei rispondere. Si va troppo nello specifico e ci vorrebbe qualcuno di più esperto, tipo l'assistenza clienti SkyWatcher, potresti inviargli una email chiedendo spiegazioni.

    Comunque a naso i problemi in questi casi (a meno che non si parla di guasti veri e propri) sono due: o a livello software oppure di alimentazione.
    Di tipo software hai già fatto l'aggiornamento senza esito. Un altra opzione sarebbe il "factory reset".
    L'alimentazione invece non ti resta che provare, e se hai la possibilità sarebbe meglio l'alimentatore a voltaggio variabile invece che le batterie.
    Federico - Neofita Balconaro Visualista - Ota: Celestron C6 Montatura: IOptron CubePro 8400 Oculari:Pentax SMC XF 8,5 & 12 - Flat Field BST 19 - X-CEL 25 - Q-Barlow 2.25x

  2. #12
    SuperNova L'avatar di Marcos64
    Data Registrazione
    Mar 2015
    Località
    Biella
    Messaggi
    3,723
    Taggato in
    572 Post(s)

    Re: Problema montatura AZ GTI wifi

    Una prova con alimentazione a 12 o poco piu', anche secondo me, deve essere fatta cosi' ti
    togli il pensiero. La mia vecchia montatura ad 11 volt svalvolava, a 12 era perfetta.
    Prova ad alimentarla al voltaggio minimo che indica il costruttore, secondo me neanche si
    accende.
    Dob SW 254/1200 - Mak SW 127/1500 Oculari: TS Paragon ED 35, Baader Hyperion 21, UWA 7 82°, Luminos 10 82

  3. #13
    Nana Bruna L'avatar di lu.ke
    Data Registrazione
    Aug 2018
    Località
    Torino
    Messaggi
    108
    Taggato in
    3 Post(s)

    Re: Problema montatura AZ GTI wifi

    Sono già in contatto col venditore da cui l’ho acquistato (famoso negozio estero) ma oltre che rispondere dopo uno/due giorni, non mi ha dato consigli granché utili...ed avendolo preso dall’estero non possso nemmeno chiedere ad Auriga. Il factory reset potrei provarlo in effetti ma mi riporterebbe a quando l’ho aperto dalla scatola...e li aveva già problemi. L’alimentatore lo andrò a prendere e proverò anche quello anche se mi sembra assurdo che dichiarino da 7,5 a 14 v, e poi magari ha bisogno di 13 e non meno (sarebbero veramente disonesti)! Da quel che ho letto in giro, chi ha avuto problemi di puntamenti vari, in molti casi si trattava degli encoder difettosi e una volta sostituita la montatura, si è risolto il problema....

  4. #14
    Nana Bruna L'avatar di lu.ke
    Data Registrazione
    Aug 2018
    Località
    Torino
    Messaggi
    108
    Taggato in
    3 Post(s)

    Re: Problema montatura AZ GTI wifi

    Si a sto punto una prova con differente alimentazione la farò....ma non si spiegherebbe comunque perché se fosse sottoalimentata, con una stella funziona ma con due o tre no....non dovrebbe funzionare correttamente in nessun modo!

  5. #15
    SuperNova L'avatar di Marcos64
    Data Registrazione
    Mar 2015
    Località
    Biella
    Messaggi
    3,723
    Taggato in
    572 Post(s)

    Re: Problema montatura AZ GTI wifi

    Quando si parla di elettronica, tutto è possibile, si può procedere solo per tentativi.
    I 7,5 volt minimi dichiarati dalla casa, a mio avviso, sono improponibili.
    Basta pensare al fatto che, alcune volte, già l'uso di pile stilo ricaricabili che sono
    di norma ad un voltaggio di poco inferiore all'i,5 volt delle stilo normali, crea problemi
    alla montatura. Spero comunque che questo sia il problema, almeno lo risolvi in fretta
    e spendendo molto poco.
    Dob SW 254/1200 - Mak SW 127/1500 Oculari: TS Paragon ED 35, Baader Hyperion 21, UWA 7 82°, Luminos 10 82

  6. #16
    Nana Bruna L'avatar di Mi112
    Data Registrazione
    Apr 2018
    Messaggi
    130
    Taggato in
    4 Post(s)

    Re: Problema montatura AZ GTI wifi

    Ti dico del voltaggio perché anche io con la mia una vixen starbook con 11,5 volt sballava tutto anche l’inseguimento le ho provate di tutte pensando fosse il cannocchiale polare starato ma poi caricata la batteria al massimo cioè 13,5 volt al primo colpo mi ha centrato subito m81 partendo da zero senza neanche allineare una stella

  7. #17
    Pianeta L'avatar di altazastro
    Data Registrazione
    Apr 2019
    Località
    Torino
    Messaggi
    38
    Taggato in
    1 Post(s)

    Re: Problema montatura AZ GTI wifi

    In caso non avessi ancora risolto, visto che la AZ-GTi è la mia montatura principale e non ho mai avuto problemi simili di imprecisione nel puntamento (di solito nei trenta arcominuti ci sto), volevo come prima cosa consigliarti di escludere l'encoder ausiliario (quello che permette di riprendere il puntamento dopo uno spostamento manuale) perché riduce la precisione.

    E poi volevo farti una domanda: non è che stai usando la versione PRO dell'APP e per qualche ragione l'APP sta pensando che hai una montatura equatoriale (esiste un firmware optional per usare la AZ-GTi in EQ)?

    Te lo chiedo perché tu parli di allineamento a tre stelle, ma io sull'app che uso non ho mai visto più di un allineamento a due stelle e mi sembra che quello a tre sia riservato alle equatoriali.

    Puoi quantificare l'errore sul puntamento? Sono 5 o 10 o 20 gradi?

    Quanto all'alimentazione io uso un banalissimo alimentatore da parete 12 V 1A.

Discussioni Simili

  1. Problema con montatura
    Di francesco.sat nel forum Telescopi e Montature
    Risposte: 11
    Ultimo Messaggio: 15-10-2015, 14:40
  2. Problema montatura eq5 goto
    Di gecu nel forum Telescopi e Montature
    Risposte: 8
    Ultimo Messaggio: 08-02-2015, 20:11
  3. Piccolo problema montatura eq!
    Di killdead nel forum Telescopi e Montature
    Risposte: 14
    Ultimo Messaggio: 02-11-2014, 07:00
  4. Problema Montatura
    Di Mario1095 nel forum Telescopi e Montature
    Risposte: 2
    Ultimo Messaggio: 06-06-2014, 16:32
  5. problema montatura eq2
    Di Matteo Vacca nel forum Telescopi e Montature
    Risposte: 0
    Ultimo Messaggio: 24-01-2014, 01:24

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •