Risultati da 1 a 7 di 7

Discussione: Luna del 5 Gennaio

  1. #1
    Nana Bruna L'avatar di therava
    Data Registrazione
    Oct 2017
    Località
    Bonate sotto (BG)
    Messaggi
    114
    Taggato in
    10 Post(s)

    Luna del 5 Gennaio

    Ciao a tutti, dopo tanto tempo torno a scrivere sul forum (anche se comunque, pur non scrivendo, vi ho sempre letti ).
    Ebbene, ieri mi sono cimentato in qualche ripresa della Luna, lungo tutto il Terminatore. Questa è per me la prima volta, critiche e consigli sono sempre ben accetti.
    Ogni immagine è stata ricavata da filmati da circa 1000 frames l'uno, salvati in formato RAW8, di cui con Registax ho tenuto buono l'80% migliore dei frames; poi ho provato a "giocare" un po' con i wavelets e denoise, per cercare di migliorare il risultato.
    Per ogni immagine ho fatto due versioni: una pulita, ed una in cui invece ho indicato i nomi dei crateri principali.

    Ecco i risultati:

    Queste prime immagini sono state ricavate a focale nativa

    22_50_28-A.PNG22_50_28-A CON NOMI.PNG
    Zona "sud"

    22_54_19.PNG22_54_19 CON NOMI.PNG
    Zona Copernicus

    22_56_14.PNG22_56_14 CON NOMI.PNG
    Mare Imbrium

    22_58_15.PNG22_58_15 CON NOMI.PNG
    Zona "nord"

    continua...(max 8 foto per messaggio)
    SW Newton 130/900 Su EQ2 mot. in AR - oculari 10-25-Zoom 7,2/21,5 - Barlow 2X-3X - Camera QHY5L-II color

  2. #2
    Sole L'avatar di DavideP
    Data Registrazione
    Aug 2017
    Località
    Parabiago -MI-
    Messaggi
    974
    Taggato in
    55 Post(s)

    Re: Luna del 5 Gennaio

    Che bravo, hai messo pure i nomi dei crateri, molto scientifico e didattico, bello
    Apo ED 66/400 - Nikon Action Ex 8x40 - Mak 127/1500 SLT - Oculari PL40/30 - FF27 - Zoom8/24 - Barlow Apo 2x - Torretta Tecnosky - Canon 600D - Le mie Foto -

  3. #3
    Nana Bruna L'avatar di therava
    Data Registrazione
    Oct 2017
    Località
    Bonate sotto (BG)
    Messaggi
    114
    Taggato in
    10 Post(s)

    Re: Luna del 5 Gennaio

    In seguito ho aggiunto la Barlox 3X, per provare a fare qualche dettaglio:

    23_10_17.PNG23_10_17 CON NOMI.PNG
    Dettaglio cratere Copernicus

    23_18_01.PNG23_18_01 CON NOMI.PNG
    Ancora Copernicus ma con un'inquadratura diversa, a mio avviso è uscita meglio rispetto alla precedente

    23_12_27.PNG23_12_27 CON NOMI.PNG
    Dettaglio cratere Clavius

    23_15_48.PNG23_15_48 CON NOMI.PNG
    Cratere Plato e dintorni
    SW Newton 130/900 Su EQ2 mot. in AR - oculari 10-25-Zoom 7,2/21,5 - Barlow 2X-3X - Camera QHY5L-II color

  4. #4
    Nana Bruna L'avatar di therava
    Data Registrazione
    Oct 2017
    Località
    Bonate sotto (BG)
    Messaggi
    114
    Taggato in
    10 Post(s)

    Re: Luna del 5 Gennaio

    Ultima parte, con una domanda:
    nell'elaborazione delle foto precedenti, con registax ho usato l'opzione RGB align "auto align". Però sinceramente a me sembra che siano diventate in bianco e nero...Un'immagine ricavata senza RGB align è questa:

    22_50_28-B.PNG

    è leggermente diversa rispetto a quella di prima; quali sono i colori giusti??

    Grazie mille
    SW Newton 130/900 Su EQ2 mot. in AR - oculari 10-25-Zoom 7,2/21,5 - Barlow 2X-3X - Camera QHY5L-II color

  5. #5
    Sole L'avatar di DavideP
    Data Registrazione
    Aug 2017
    Località
    Parabiago -MI-
    Messaggi
    974
    Taggato in
    55 Post(s)

    Re: Luna del 5 Gennaio

    Citazione Originariamente Scritto da therava Visualizza Messaggio
    .....In seguito ho aggiunto la Barlox 3X, per provare a fare qualche dettaglio....



    mmh...queste sembrano non bene a fuoco, ma osservandole meglio sembrerebbe quasi che non siano bene allineati i frame...
    Apo ED 66/400 - Nikon Action Ex 8x40 - Mak 127/1500 SLT - Oculari PL40/30 - FF27 - Zoom8/24 - Barlow Apo 2x - Torretta Tecnosky - Canon 600D - Le mie Foto -

  6. #6
    Sole L'avatar di DavideP
    Data Registrazione
    Aug 2017
    Località
    Parabiago -MI-
    Messaggi
    974
    Taggato in
    55 Post(s)

    Re: Luna del 5 Gennaio

    Citazione Originariamente Scritto da therava Visualizza Messaggio
    .....è leggermente diversa rispetto a quella di prima; quali sono i colori giusti??.....
    Scusami, stavo rispondendoti sopra mentre scrivevi anche tu, non l'ho fatto apposta, ti chiedo scusa...

    comunque i colori giusti psecondo me sono quelli neutri delle prime foto, la luna non ha colore, è diciamo grigio molto chiaro, l'ultima mi sembra troppo virante al giallo/verde
    Apo ED 66/400 - Nikon Action Ex 8x40 - Mak 127/1500 SLT - Oculari PL40/30 - FF27 - Zoom8/24 - Barlow Apo 2x - Torretta Tecnosky - Canon 600D - Le mie Foto -

  7. #7
    Nana Bruna L'avatar di therava
    Data Registrazione
    Oct 2017
    Località
    Bonate sotto (BG)
    Messaggi
    114
    Taggato in
    10 Post(s)

    Re: Luna del 5 Gennaio

    Citazione Originariamente Scritto da DavideP Visualizza Messaggio
    Scusami, stavo rispondendoti sopra mentre scrivevi anche tu...
    Nessun problema, solo che potendo mettere solo 8 foto per post ho dovuto per forza fare più messaggi.

    Partendo dal colore, effettivamente anche io ho pensato che fossero giuste quelle in scala di grigi; c'è un modo per far sì che il colore sia giusto già in fase di ripresa? Utilizzo Sharpcap 2.9

    Per quanto riguarda le foto con Barlow 3X, analizzando le possibilità che hai scritto:
    -per la messa a fuoco ho fatto il meglio che potevo (appena ho un attimo mi studio un motorino da applicare al focheggiatore per poter fare piccole variazioni), ma può essere invece che con il 3X abbia superato qualche limite che il mio telescopio non può raggiungere? Ad esempio in visuale so che non devo mai spingermi oltre a 2*Diametro, quindi 260X. Ebbene, quando osservo a 260X non vedo così "ingrandito", per cui forse semplicemente mi sono spinto troppo oltre
    -se fossero i frame non allineati, come posso migliorare? Sinceramente non avevo allineato perfettamente alla polare, per cui durante la ripresa (durata circa 1 minuto) il soggetto si spostava all'interno del campo inquadrato. Per cui prima di procedere con l'allineamento ho aperto i filmati con PIPP, centrando il filmato sulla parte interessata in modo che scartasse i frame in cui compariva parzialmente o non compariva. Può essere a causa di questo spostamento che Registax non sia riuscito ad allineare bene le immagini? Oppure c'è qualche impostazione che posso sistemare? ho usato tutte le impostazioni di default...
    SW Newton 130/900 Su EQ2 mot. in AR - oculari 10-25-Zoom 7,2/21,5 - Barlow 2X-3X - Camera QHY5L-II color

Discussioni Simili

  1. Luna 14 gennaio
    Di lucamaya nel forum Pianeti e dintorni
    Risposte: 1
    Ultimo Messaggio: 15-01-2019, 14:48
  2. Luna 28 gennaio
    Di Winnygrey nel forum Pianeti e dintorni
    Risposte: 8
    Ultimo Messaggio: 30-01-2018, 09:21
  3. Luna 13 gennaio
    Di corrado973 nel forum Pianeti e dintorni
    Risposte: 4
    Ultimo Messaggio: 14-01-2016, 06:39
  4. Luna 1 Gennaio
    Di Andrea Vanoni nel forum Pianeti e dintorni
    Risposte: 22
    Ultimo Messaggio: 08-01-2015, 07:00
  5. Luna 08 Gennaio
    Di contedracula nel forum Pianeti e dintorni
    Risposte: 22
    Ultimo Messaggio: 13-01-2014, 23:35

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •