Risultati da 1 a 8 di 8

Discussione: Alimentazione EQ6

  1. #1
    Sole L'avatar di ale.crl
    Data Registrazione
    May 2016
    Località
    Roma
    Messaggi
    532
    Taggato in
    23 Post(s)

    Alimentazione EQ6

    Sto valutando di cambiare il connettore di alimentazione della EQ6 con quello tipo AZ-EQ6, poichè noto che durante il go-to il led tende a lampeggiare o si spegne per qualche istante (questo succede solo quando entrambi i motori lavorano). Tenendo il jack fermo nella sua sede, a volte il fenomeno sparisce, ma temo che il contatto non sia più buono. La montatura ha 3 anni, all'inizio non avevo problemi né con l'alimentatore né con il cavo per batteria (questo ha un jack di fattura migliore). Da circa 1 anno, il problema ha cominciato a manifestarsi solo con l'alimentatore, da un po' anche con il cavo per batteria. Dati questi sintomi, vorrei capire se è un problema solo di connessione o c'è altro su cui indagare.
    Newton SW 250/1200 EQ6 | Oculari SW LET 28/56° - Celestron X-Cel LX 5/60° - ES 15/70° - ES 8.8/82° - FY Ortho 6/42° & 4/42°- SW UWA 2.5/60° | Binocolo RP Optix 10x50

  2. #2
    Nana Rossa L'avatar di Free
    Data Registrazione
    Sep 2019
    Località
    Castrovillari
    Messaggi
    347
    Taggato in
    25 Post(s)

    Re: Alimentazione EQ6

    Io posseggo una neq6, succedeva anche a me che si spegneva tutto poi ho cambiati lo spinotto con uno di quelli che una volta infilato si blocca con una ghiera, da allora i problemi sono finiti.

  3. #3
    Sole L'avatar di rey
    Data Registrazione
    Mar 2015
    Messaggi
    965
    Taggato in
    204 Post(s)

    Re: Alimentazione EQ6

    Ciao posseggo l'neq6 da 7 anni e nell'ultimo mese mi è capitato più volte che la montatura si spegnesse, ho controllato lo spinotto e bastava un lieve movimento per far saltare l'alimentazione.
    Inizialmente pensavo a un vecchio noto problema dello spinotto che si dissaldava dalla piastra e l'unico modo per intervenire è quello di sostituirlo con un più resistente (operazione però laboriosa penso).
    Fortunatamente ho cambiato invece lo spinotto dell'alimentatore che mi sembrava consumato e il problema sembra essersi risolto per adesso, ho inoltre fissato tutto per sicurezza con un nastro super bloccante e si vedrà se dura..

  4. #4
    Sole L'avatar di ale.crl
    Data Registrazione
    May 2016
    Località
    Roma
    Messaggi
    532
    Taggato in
    23 Post(s)

    Re: Alimentazione EQ6

    Grazie, proverò come prima cosa a cambiare il jack dell'alimentatore, apparentemente il connettore sulla montatura è ok. quello che penso è che il perno interno è troppo piccolo e non fa bene contatto

    Inviato dal mio ANE-LX1 utilizzando Tapatalk
    Newton SW 250/1200 EQ6 | Oculari SW LET 28/56° - Celestron X-Cel LX 5/60° - ES 15/70° - ES 8.8/82° - FY Ortho 6/42° & 4/42°- SW UWA 2.5/60° | Binocolo RP Optix 10x50

  5. #5
    Sole L'avatar di ale.crl
    Data Registrazione
    May 2016
    Località
    Roma
    Messaggi
    532
    Taggato in
    23 Post(s)

    Re: Alimentazione EQ6

    Sto facendo una riflessione. Potrebbe essere un problema di eccessivo assorbimento dovuto a giochi troppo ridotti (su cui sono recentemente intervenuto) e basse temperature con conseguente "indurimento" del grasso? Perchè, in effetti, non mi è mai successo che si spegnesse, di per sè la montatura lavora bene anche quano lampeggia...Per prima cosa, voglio provare ad allentare un po' l'accoppiamento ruota-vite senza fine....

    Questo post contiene 1 auto-link(s) ad AstroWiki. Collabora con noi!
    Newton SW 250/1200 EQ6 | Oculari SW LET 28/56° - Celestron X-Cel LX 5/60° - ES 15/70° - ES 8.8/82° - FY Ortho 6/42° & 4/42°- SW UWA 2.5/60° | Binocolo RP Optix 10x50

  6. #6
    Nana Rossa L'avatar di Free
    Data Registrazione
    Sep 2019
    Località
    Castrovillari
    Messaggi
    347
    Taggato in
    25 Post(s)

    Re: Alimentazione EQ6

    Il gioco dell'accoppiamento lo devi controllare con il motore smontato e far compiere alla testa un giro completo, girando il perno con le mani, se vedi che va duro, devi allentare.

  7. #7
    Sole L'avatar di ale.crl
    Data Registrazione
    May 2016
    Località
    Roma
    Messaggi
    532
    Taggato in
    23 Post(s)

    Re: Alimentazione EQ6

    Ho allentato l'accoppiamento tra vite senza fine e ruota e ora va molto meglio! L'avevo registrato poco tempo fa per ridurre i giochi, ma evidentemente era troppo, infatti il lampeggio indicava un eccessivo assorbimento perchè i motori sforzavano. Ora devo fare qualche rifinitura perchè c'è troppo backlash...
    Newton SW 250/1200 EQ6 | Oculari SW LET 28/56° - Celestron X-Cel LX 5/60° - ES 15/70° - ES 8.8/82° - FY Ortho 6/42° & 4/42°- SW UWA 2.5/60° | Binocolo RP Optix 10x50

  8. #8
    Nana Rossa L'avatar di Free
    Data Registrazione
    Sep 2019
    Località
    Castrovillari
    Messaggi
    347
    Taggato in
    25 Post(s)

    Re: Alimentazione EQ6

    Ricordati che un minimo di gioco deve rimanere,

Discussioni Simili

  1. Alimentazione Mak 127SLT
    Di Spaghetti nel forum Telescopi e Montature
    Risposte: 3
    Ultimo Messaggio: 11-12-2018, 19:06
  2. Consiglio Alimentazione
    Di CiccioBZ nel forum Telescopi e Montature
    Risposte: 28
    Ultimo Messaggio: 04-11-2016, 20:13
  3. Alimentazione montatura go-to
    Di ale.crl nel forum Telescopi e Montature
    Risposte: 24
    Ultimo Messaggio: 13-07-2016, 14:05
  4. Problemi di alimentazione
    Di carkinzo nel forum Telescopi e Montature
    Risposte: 3
    Ultimo Messaggio: 07-11-2014, 21:37
  5. Alimentazione
    Di Andrea86 nel forum Accessori
    Risposte: 9
    Ultimo Messaggio: 21-09-2014, 11:03

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •