Risultati da 1 a 7 di 7

Discussione: Motore troppo veloce

  1. #1
    Pianeta L'avatar di Lantis
    Data Registrazione
    Sep 2019
    Messaggi
    95
    Taggato in
    14 Post(s)

    Motore troppo veloce

    Buonasera, possiedo da molti anni una montatura Skywatcher EQ3.2 che, sempre molti anni fa, dotai di motore.
    Solo ora, dopo aver collegato una camera astronomica e aver provato a fare riprese con tempi di alcune decine di secondi, mi sono reso conto che il motore è troppo veloce.
    La deriva delle stelle, durante l'inseguimento, non è sull'asse di Declinazione ma su quello di A.R.! Per riportare nel campo l'astro inseguito è sufficiente spegnere il moto orario per qualche secondo ma di certo non posso correggere il problema in fase di ripresa. Mi sembra evidente a questo punto che il motore è troppo veloce e il massimo di ripresa che riesco a fare è di una decina si secondi.
    Sul retro della pulsantiera una pecetta indica "Dual EQ4". E' forse il motore sbagliato?
    Secondo voi quale potrebbe essere il problema? E potrebbe essere risolvibile?

    Questo post contiene 1 auto-link(s) ad AstroWiki. Collabora con noi!

  2. #2
    Nana Bruna L'avatar di gspeed
    Data Registrazione
    Apr 2020
    Località
    Padova
    Messaggi
    157
    Taggato in
    5 Post(s)

    Re: Motore troppo veloce

    Da quel che leggo l'eq4 è una vecchia montatura skywatcher, versione leggera dell'eq5 con cui condivideva i motori: la vite senza fine dell'eq5 ha un rapporto diverso (minore) di quella della eq3... quindi un motore eq5/eq4 farà muovere il telescopio troppo velocemente su una eq3.

    Ma mi sembra strano tu non te ne sia accorto prima, con che supporto hai collegato il motore alla montatura?

    Una soluzione, se il motore non prevede di regolare la velocità, è quella di cambiare ingranaggi in modo da ottenere il rapporto corretto...
    Ultima modifica di gspeed; 11-08-2020 alle 21:41
    Newton 150/750 su Exos2 - ... e Messier aveva molto meno

  3. #3
    Pianeta L'avatar di Lantis
    Data Registrazione
    Sep 2019
    Messaggi
    95
    Taggato in
    14 Post(s)

    Re: Motore troppo veloce

    Grazie per la risposta gspeed.
    Il motore è collegato alla montatura con una staffa che faceva parte del kit.
    Capisco che ti sembri strano che non me ne sia mai accorto. Non ho mai avuto bisogno di inseguimenti ultraprecisi e i difetti che riscontravo nell'inseguimento li imputavo ad una caduta della montatura che piegò un pochino la base di sostegno dell'ottica che da allora non fu più perfettamente parallela all'asse polare. Ma recentemente ho sistemato questo difetto o, per lo meno, è molto più contenuto. Forse sbaglio ma non credo possa riflettersi sul movimento in ascensione retta. Come potrebbe una caduta aumentare la velocità?? All'epoca della caduta la montatura non era ancora motorizzata tra l'altro.

    Questo post contiene 1 auto-link(s) ad AstroWiki. Collabora con noi!

  4. #4
    Nana Bruna L'avatar di gspeed
    Data Registrazione
    Apr 2020
    Località
    Padova
    Messaggi
    157
    Taggato in
    5 Post(s)

    Re: Motore troppo veloce

    Capisco, non penso proprio che la caduta possa aver effetti sulla velocità della montatura.

    Pensavo ti potessi accorgere del motore sbagliato perchè il supporto su cui si collega su una eq5 è sicuramente diverso dall'eq3, ma non avendo mai visto una eq4 magari è proprio lo stesso.

    Secondo me non ti rimane che sostituire i due ingranaggi con due differenti (ma non so se li trovi) o con due pulegge con cinghie, facendoti alcuni calcoli per capire le dimensioni che ti servono... se ti serve una mano fammi sapere (vedi qui per alcuni calcoli)
    Newton 150/750 su Exos2 - ... e Messier aveva molto meno

  5. #5
    Pianeta L'avatar di Lantis
    Data Registrazione
    Sep 2019
    Messaggi
    95
    Taggato in
    14 Post(s)

    Re: Motore troppo veloce

    Dopo aver fatto una serie di ricerche sembra sbagliata la sola pulsantiera mentre i motori corrispondono a quelli della montatura EQ3-2.
    La Skywatcher ora produce una pulsantiera rossa con nuove interessanti funzioni, un upgrade della vecchia, e su alcuni siti è possibile acquistarla senza dover ricomprare l'intero kit.
    Risolverò così.

    Grazie Gspeed per avermi aiutato a capire e per la disponibilità e complimenti per l'interessantissimo post del link.

  6. #6
    Pianeta L'avatar di Lantis
    Data Registrazione
    Sep 2019
    Messaggi
    95
    Taggato in
    14 Post(s)

    Re: Motore troppo veloce

    La pulsantiera è arrivata. Stasera la testo. Incrocio le dita.

  7. #7
    Pianeta L'avatar di Lantis
    Data Registrazione
    Sep 2019
    Messaggi
    95
    Taggato in
    14 Post(s)

    Re: Motore troppo veloce

    Il test ha avuto pieno successo e ora il telescopio insegue come si deve. Quindi il problema era solo la pulsantiera!

Discussioni Simili

  1. Motore vecchio Konuscope 45
    Di majs nel forum Telescopi e Montature
    Risposte: 12
    Ultimo Messaggio: 21-07-2020, 22:27
  2. Motore di Declinazione EQ5
    Di etruscastro nel forum Telescopi e Montature
    Risposte: 8
    Ultimo Messaggio: 16-06-2017, 10:28
  3. Dubbi motore/GoTo
    Di Taleto93 nel forum Telescopi e Montature
    Risposte: 19
    Ultimo Messaggio: 09-06-2016, 11:14
  4. Cavo motore DEC AVX
    Di davider nel forum Telescopi e Montature
    Risposte: 3
    Ultimo Messaggio: 31-08-2015, 06:02

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •