Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 17
  1. #1
    Nana Rossa L'avatar di zeppo
    Data Registrazione
    Aug 2015
    Messaggi
    432
    Taggato in
    30 Post(s)

    Prima luce Zwo ASI 1600 Mono

    Ieri notte approfittando di una notte insolitamente sgrombra da nuvole, ho voluto testare il nuovo arrivo con il tris di filtri NB...

    Devo ancora capire bene come post produrre con una mono, ma qualcosa mi pare di essere già riuscito ad ottenere!

    40x180s Ha + 30x180s Oiii + 28x180s Sii

    HubblePalette.jpg

  2. #2
    Sole L'avatar di Nicobugi
    Data Registrazione
    Feb 2018
    Località
    Borgoricco
    Messaggi
    913
    Taggato in
    88 Post(s)


    Re: Prima luce Zwo ASI 1600 Mono

    lo sapevo che saresti passato alla mono, ora quei filtri si sentiranno più a loro agio e ne vedremo delle belle!

  3. #3
    SuperNova L'avatar di iaco78
    Data Registrazione
    Feb 2016
    Messaggi
    3,757
    Taggato in
    377 Post(s)

    Re: Prima luce Zwo ASI 1600 Mono

    La ZWO ASI1600 e' stata la mia prima camera monocromatica per astrofotografia, al netto di qualche difetto di costruzione, e' una ottima camera (nel rappotro prestazioni-prezzo) e ti dara' un sacco di soddisfazioni specie in banda stretta.
    Che filtri utilizzi?

    La foto non e' male per essere la prima elaborazione in banda stretta, forse ti manca un po di segnale l'integrazine non e' molta.
    Un appunto sul lato tecnico, devi rivedere la distanza del sensore della ASI e la lente del telescopio o del riduttore perche' e ' palesemente sbagliata.

    Un salute e ancora complimenti per l'aquisto
    Osservo con: Bosma MAK 150/1800-Dobson Truss 12" ES Provo a fotografare con: Sky Rover 102 f7 Apo Astrobin gallery

  4. #4
    SuperGigante L'avatar di Gianluca97
    Data Registrazione
    Jul 2013
    Località
    Castiglione D'Adda (LO)
    Messaggi
    2,091
    Taggato in
    156 Post(s)

    Re: Prima luce Zwo ASI 1600 Mono

    Anche per me è un po' carente di integrazione come foto, quella regione è tosta in banda stretta, anche se molto bella.
    La foto comunque non è per niente male, anzi, mi sembra ben elaborata, forse avrei dato un pelo più di luminosità al tutto, ma gusto personale
    Osservo con Dobson Skywatcher 8"; oculari: ES 24mm 68°, ES 8,8mm 82°, Planetary HR 6mm 60° Fotografo con una Pentax K5 e Sky-Watcher 80ED su EQ5 SynScan

  5. #5
    Nana Rossa L'avatar di zeppo
    Data Registrazione
    Aug 2015
    Messaggi
    432
    Taggato in
    30 Post(s)

    Re: Prima luce Zwo ASI 1600 Mono

    Citazione Originariamente Scritto da Nicobugi Visualizza Messaggio
    lo sapevo che saresti passato alla mono, ora quei filtri si sentiranno più a loro agio e ne vedremo delle belle!
    Esatto! erano sprecati sulla color...

  6. #6
    Nana Rossa L'avatar di zeppo
    Data Registrazione
    Aug 2015
    Messaggi
    432
    Taggato in
    30 Post(s)

    Re: Prima luce Zwo ASI 1600 Mono

    Citazione Originariamente Scritto da iaco78 Visualizza Messaggio
    La ZWO ASI1600 e' stata la mia prima camera monocromatica per astrofotografia, al netto di qualche difetto di costruzione, e' una ottima camera (nel rappotro prestazioni-prezzo) e ti dara' un sacco di soddisfazioni specie in banda stretta.
    Che filtri utilizzi?
    Utilizzo i filtri da 2" della iOptron... li avevo acquistati, così per curiosità, ma dopo averli provati sulla color mi sono reso conto che non rendevano al meglio ed allora ho preso questa 1600 usata per circa 800€ per giocarci un po'...

    Domandinda tecnica, la 1600 ha lo stesso pixel pitch della mia 2600 Color, questo dovrebbe facilitarmi in un'eventuale integrazione mista fra le due macchine?

    Citazione Originariamente Scritto da iaco78 Visualizza Messaggio
    La foto non e' male per essere la prima elaborazione in banda stretta, forse ti manca un po di segnale l'integrazine non e' molta.
    Un appunto sul lato tecnico, devi rivedere la distanza del sensore della ASI e la lente del telescopio o del riduttore perche' e ' palesemente sbagliata.
    Segnale Ha ce n'è finché mai ed infatti con l'integrazione ho un'immagine bella pulita, ma Oiii e Sii sono veramente scarsi e di consiguenza anche l'immagine integrata conserva un sacco di rumore... avrei dovuto integrare molto di più, lo so

    Citazione Originariamente Scritto da iaco78 Visualizza Messaggio
    Un appunto sul lato tecnico, devi rivedere la distanza del sensore della ASI e la lente del telescopio o del riduttore perche' e ' palesemente sbagliata.
    Lo dici per le stelle stirate?

  7. #7
    SuperNova L'avatar di iaco78
    Data Registrazione
    Feb 2016
    Messaggi
    3,757
    Taggato in
    377 Post(s)

    Re: Prima luce Zwo ASI 1600 Mono

    Si, ti tirano tutte verso il centro, quindi al di la dello schema ottico utilizzato escuderei flessioni o altre aberrazioni..
    Senza avere altre info si puo' dedurre una distanza sbagliata del sensore dalle lenti. Magari puoi indicare che cosa utilizzi e si trovano in fretta le distanze corrette per il tuo set up se servisse.

    A parte cio' non ti volevo criticare la foto, anzi, la trovo molto bella.... forse mi sono espresso male....
    Ultima modifica di iaco78; 09-10-2020 alle 10:02
    Osservo con: Bosma MAK 150/1800-Dobson Truss 12" ES Provo a fotografare con: Sky Rover 102 f7 Apo Astrobin gallery

  8. #8
    Nana Rossa L'avatar di zeppo
    Data Registrazione
    Aug 2015
    Messaggi
    432
    Taggato in
    30 Post(s)

    Re: Prima luce Zwo ASI 1600 Mono

    Citazione Originariamente Scritto da iaco78 Visualizza Messaggio
    Si, ti tirano tutte verso il centro, quidi al di la dello schema ottico utilizzato escuderei flessioni o altre aberrazioni..
    Senza avere altre info si puo' dedurre una distanza sbagliata del sensore dalle lenti. Magari puoi indicare che cosa utilizzi e si trovano in fretta le distanze corrette per il tuo set up se servisse.
    Queste sono le distanze richieste, la grossa differenza è che il mio slot del filtro l'ho attaccato al distanziale da 16.5mm della camera perchè non posso attaccarlo diretto

    IMG_6102.jpeg

    e qui il mio setup

    IMG_6106.jpeg

    Citazione Originariamente Scritto da iaco78 Visualizza Messaggio
    A parte cio' non ti volevo criticare la foto, anzi, la trovo molto bella.... forse mi sono espresso male....
    No, no... devi criticarla la foto! sono il primo ad affermare che non ci siamo...

  9. #9
    SuperNova L'avatar di iaco78
    Data Registrazione
    Feb 2016
    Messaggi
    3,757
    Taggato in
    377 Post(s)

    Re: Prima luce Zwo ASI 1600 Mono

    Tu utilizzi un riduttore di focale 0.8 si vede dalla foto.
    Quindi devi cercare sul sito del produttore quale e' la distanza giusta per que tipo di riduttore ( ammesso e non concesso che sia ideale per il tuo telescopio).
    Se ad esempio e' il classico riduttore TS 0.8X ti richiede , secondo specifiche di costruzione, un backfocus di 55mm:
    focal reducer.png

    Questo vuole dire che per far lavorare correttamente il riduttore la distanza tra lente del riduttore e sensore deve essere 55mm ESATTI .
    Quidi il trovare un anello esatto tra riduttore e camera che sia 55mm - spessore della ruota porta filtri (non usi la originale ZWO quindi devi misurarla) - backfocus della camera che per la asi1600 e' 6.5mm:
    asi sensor back focus.png

    una volta calcolato il giusto distanziale vedrai che ti correggera' parecchio qull'allungamento verso il centro sempre se appunto il riduttore che usi e' adatto al tuo telescopio..
    Spero che le info possano esserti utili e a presto.
    Ultima modifica di iaco78; 09-10-2020 alle 12:30
    Osservo con: Bosma MAK 150/1800-Dobson Truss 12" ES Provo a fotografare con: Sky Rover 102 f7 Apo Astrobin gallery

  10. #10
    Nana Rossa L'avatar di zeppo
    Data Registrazione
    Aug 2015
    Messaggi
    432
    Taggato in
    30 Post(s)

    Re: Prima luce Zwo ASI 1600 Mono

    Iaco78, prima di tutto grazie per il tuo prezioso intervento...

    Questo è il mio rifrattore
    https://www.astroshop.it/telescopi/a...b_bar_3_select

    E questo lo spianatore/riduttore che consigliano e che ho
    https://www.astroshop.it/spianatori-...-8x-2-/p,61511

    E' un 500mm che con il riduttore da 0.8 diventa un 400mm, quindi il back focus è di 65mm (leggendo le loro specifiche)

    Il back focus è pari a 55mm con l'anello montato.
    Lunghezza focale fino a 350mmBack focus 70mm
    Lunghezza focale fino a 420mmBack focus 65mm


    IMG_6106.jpeg

    Io ho

    16.5mm distanziale camera
    21mm cassetto porta filtri
    21mm di distanziale

    In totale 58.5mm dal riduttore

    Mi mancherebbero 6.5mm per arrivare a 65mm giusto? Quindi esattamente i 6.5mm che mi indica come Backfocus la ASI 1600, no dovrei essere a posto così? Però mi dice anche che 6.5 è senza il distanziale da 11 che io ho invece montato... quindi sarebbe 11-6.5=4.5mm? Non ci capisco nulla!!!

    IMG_6102.jpeg

    Quello che non mi è chiaro è se sia importante anche rispettare quanto dice Zwo, ossia che la ruota portafiltri, o nel mio caso il semplice cassetto si debba trovare direttamente collegato alla camera. Ho fatto delle prove e con il distanziale da 16.5mm non ho vignettatura
    Ultima modifica di zeppo; 09-10-2020 alle 12:40

Discussioni Simili

  1. Prima luce
    Di Galca nel forum Report osservativi
    Risposte: 8
    Ultimo Messaggio: 13-06-2016, 16:16
  2. M 27 - Prima luce SW 150/750
    Di GALASSIA60 nel forum Deep Sky
    Risposte: 12
    Ultimo Messaggio: 22-10-2015, 00:03
  3. Prima luce Mak
    Di Galileo72 nel forum Report osservativi
    Risposte: 8
    Ultimo Messaggio: 23-05-2014, 14:48
  4. Prima luce con il mak 127
    Di cicciohouse nel forum Report osservativi
    Risposte: 13
    Ultimo Messaggio: 29-07-2013, 10:21
  5. Eco- Apo: prima luce.
    Di GALASSIA60 nel forum Deep Sky
    Risposte: 15
    Ultimo Messaggio: 02-04-2013, 15:29

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •