Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12
  1. #1
    Nana Rossa L'avatar di Sil
    Data Registrazione
    May 2017
    Messaggi
    363
    Taggato in
    26 Post(s)

    Problema di calibrazione

    Buongiorno nella fase di calibrazione e stack con pix mi salta fuori un master light completamente verde non riesco a venirne a capo ho già controllato le impostazioni di debayer mettendo la giusta griglia della mia camera . Devo dire che anche rifacendo il debayer con altre griglie non giuste il risultato non cambia ho fatto altre prove ma il risultato è sempre quello .epoure se visualizzo i frame singoli su apt risultano essere giusti (cioè si intravede la nebulosa rossa ) acquisizione fatta con camera qhy 163 c + filtro nb1 idas nebula booster .
    Grazie a chi vorrà aiutarmi
    Silvano
    Allego il master light solo con stf


    Inviato dal mio iPhone utilizzando Tapatalk

  2. #2
    SuperNova L'avatar di iaco78
    Data Registrazione
    Feb 2016
    Messaggi
    3,773
    Taggato in
    377 Post(s)

    Re: Problema di calibrazione

    Anche le mie foto hanno sempre una dominante verde dopo la somma, la prima operazione che faccio e' il tool per la riduzione del rumore SCNR e rimette a posto I colori. Puoi provare..
    Osservo con: Bosma MAK 150/1800-Dobson Truss 12" ES Provo a fotografare con: Sky Rover 102 f7 Apo Astrobin gallery

  3. #3
    Nana Rossa L'avatar di Sil
    Data Registrazione
    May 2017
    Messaggi
    363
    Taggato in
    26 Post(s)

    Re: Problema di calibrazione

    Grazie ci proverò sicuramente


    Inviato dal mio iPhone utilizzando Tapatalk

  4. #4
    Nana Rossa L'avatar di Sil
    Data Registrazione
    May 2017
    Messaggi
    363
    Taggato in
    26 Post(s)

    Re: Problema di calibrazione

    Citazione Originariamente Scritto da iaco78 Visualizza Messaggio
    Anche le mie foto hanno sempre una dominante verde dopo la somma, la prima operazione che faccio e' il tool per la riduzione del rumore SCNR e rimette a posto I colori. Puoi provare..
    Grazie ho provato ad usare il tool scnr ma mi restituisce una foto grigia ...


    Inviato dal mio iPhone utilizzando Tapatalk

  5. #5
    Sole L'avatar di Nicobugi
    Data Registrazione
    Feb 2018
    Località
    Borgoricco
    Messaggi
    918
    Taggato in
    90 Post(s)


    Re: Problema di calibrazione

    ciao Silvano é normale, io sono un po' arrugginito con sensori a colori, ma penso sia perché la matrice di bayer sia rggb, per cui hai molto più verde rispetto agli altri canali. devi estrarre i singoli canali rgb, poi fai linear fit con il verde come riferimento e unirli di nuovo con channel combination, vedrai che i colori saranno più
    bilanciati, poi vai di background neutralization e se c'è ancora qualche dominante verde dai una passata di scnr
    Ultima modifica di Nicobugi; 20-10-2020 alle 13:20

  6. #6
    Nana Rossa L'avatar di Sil
    Data Registrazione
    May 2017
    Messaggi
    363
    Taggato in
    26 Post(s)

    Re: Problema di calibrazione

    Ciao Nico grazie per la risposta ma quel processo l’ho già fatto e non mi dà alcun risultato... riproverò grazie


    Inviato dal mio iPhone utilizzando Tapatalk

  7. #7
    Nana Rossa L'avatar di Marco Rapino
    Data Registrazione
    Feb 2020
    Località
    Lanciano (CH)
    Messaggi
    362
    Taggato in
    56 Post(s)


    Re: Problema di calibrazione

    Ciao Silvano! Effettivamente è strano..prima domanda: la QHY ha il pattern RGGB? Metti auto sul processo debayer nel pattern recognition? Altrimenti un altro tentativo che puoi fare è con PhotometricColorCalibration, però non conosco quel filtro, è un dual narrowband?
    Le mie foto: AstroBin - Il mio (piccolo) canale YT: AstroPills - Sito web: AstroPills

  8. #8
    Nana Rossa L'avatar di Sil
    Data Registrazione
    May 2017
    Messaggi
    363
    Taggato in
    26 Post(s)

    Re: Problema di calibrazione

    Ciao marco
    Si la qhy ha il pattern rggb ricontrollato più volte ! Quindi sono sicuro e lo seleziono anche sulla finestrella del debayer e poi il filtro e un dual narrowband bicolor di solito mi uscivano foto rosse o al limite azzurre ma mai verdi !


    Inviato dal mio iPhone utilizzando Tapatalk

  9. #9
    Sole L'avatar di Nicobugi
    Data Registrazione
    Feb 2018
    Località
    Borgoricco
    Messaggi
    918
    Taggato in
    90 Post(s)


    Re: Problema di calibrazione

    Silvano se ti va di passarmi il file di somma così ci do un'occhiata fammi sapere!

  10. #10
    Nana Rossa L'avatar di Sil
    Data Registrazione
    May 2017
    Messaggi
    363
    Taggato in
    26 Post(s)

    Re: Problema di calibrazione

    Citazione Originariamente Scritto da Nicobugi Visualizza Messaggio
    Silvano se ti va di passarmi il file di somma così ci do un'occhiata fammi sapere!
    Certo dammi la mail


    Inviato dal mio iPhone utilizzando Tapatalk

Discussioni Simili

  1. CCD Vs. CMOS file di calibrazione
    Di iaco78 nel forum Deep Sky
    Risposte: 4
    Ultimo Messaggio: 13-05-2019, 18:56
  2. Problemi con la calibrazione del mio telescopio
    Di Michi nel forum Telescopi e Montature
    Risposte: 2
    Ultimo Messaggio: 04-10-2018, 20:32
  3. Calibrazione cannocchiale polare EQ6-R
    Di Davide_C nel forum Telescopi e Montature
    Risposte: 1
    Ultimo Messaggio: 09-09-2018, 20:52
  4. Help Calibrazione phd2
    Di Vittorio nel forum Software Generale
    Risposte: 0
    Ultimo Messaggio: 27-08-2017, 11:31
  5. Calibrazione Flat Pixinsight
    Di Raffaele_85 nel forum Software Generale
    Risposte: 3
    Ultimo Messaggio: 25-06-2017, 20:40

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •