Risultati da 1 a 6 di 6
  1. #1
    Nana Rossa L'avatar di Spacetime
    Data Registrazione
    Sep 2018
    Messaggi
    302
    Taggato in
    8 Post(s)

    M33 e domanda su elaborazione

    Ebbene questa è la mia M33. Nutrivo molte aspettative: tanta integrazione (oltre 4h con scatti da 3 e 5'), quasi tutta con filtro L-pro (e un pizzico di L-enhance che ho usato per rafforzare le piccole nebulose) e soprattutto dei singoli frame che non erano affatto male.

    E invece non ho saputo affatto gestire il fondocielo: una volta neutralizzato e rimossi i gradienti, rimaneva così tanto rumore che ho dovuto croppare tutto quanto. E' un peccato perchè fosse stata in un buono sfondo e con la giusta dimensione, sarebbe apparsa più gradevole.
    Quindi la domanda che vorrei farvi è: come fate a gestire il fondocielo scuro quando riprendete oggetti relativamente piccoli immersi in un campo stellare molto povero? Se non ci sono polveri o nebulose a fornire segnale, rimane solo rumore e inquinamento luminoso!

    Evostar 72ed su canon500d modificata.

    https://www.astrobin.com/users/Spacetime/ Skywatcher evostar 72ed - Heq5 synscan - canon 500d e 600d

  2. #2
    SuperNova L'avatar di iaco78
    Data Registrazione
    Feb 2016
    Messaggi
    3,845
    Taggato in
    383 Post(s)

    Re: M33 e domanda su elaborazione

    Ciao, secondo me hai un chiaro problema di "rumore a pioggia" e in post produzione non puoi fare niente per eliminarlo. Va risolto in fase di aquisizione.
    Lo fai il dithering tra una posa e l'altra?
    Se si devi assolutamente aumentare l'intensita'.
    Prova a vedere questi due passaggi e poi ci riaggiorniamo...
    Osservo con: Bosma MAK 150/1800-Dobson Truss 12" ES Provo a fotografare con: Sky Rover 102 f7 Apo Astrobin gallery

  3. #3
    Nana Rossa L'avatar di Spacetime
    Data Registrazione
    Sep 2018
    Messaggi
    302
    Taggato in
    8 Post(s)

    Re: M33 e domanda su elaborazione

    Sì il rumore a pioggia l'ho notato moltissimo nel canale rosso, mentre era quasi assente negli altri. C'è anche da dire che i light sono stati acquisiti quando era ancora caldo la sera, con sensore a circa 27°, che credo bene non gli ha fatto.

    Il dithering lo faccio, ma siccome ancora non l'ho automatizzato ogni tanto mi scordo e tra qualche light magari è saltato . Proverò ad aumentarlo dunque!
    https://www.astrobin.com/users/Spacetime/ Skywatcher evostar 72ed - Heq5 synscan - canon 500d e 600d

  4. #4
    SuperNova L'avatar di iaco78
    Data Registrazione
    Feb 2016
    Messaggi
    3,845
    Taggato in
    383 Post(s)

    Re: M33 e domanda su elaborazione

    Ciao, ok , queste sono info importanti...
    La temperatura certo influisce tantissimo... 27 gradi sono tanti,se pero' I dark sono fatti bene dovrebbero risolvere il problema. Fermorestando pero' che a me quello non sembra rumore termico ma appunto a pioggia.
    Non ho esperienza con la fotografia con reflex ma il mio precedente sensore CMOS montato sulla ASI 1600 dava lo stesso problema.

    Ancora riguardo ai dark file , non so come li aquisici tu,ma chi fotografa con reflex solitamente ogni due o tre scatti di light esegue un dark per avere una collezione di dark file omogenea con gli scatti di light.

    Se come immagino utilizzi un Sistema di guida devi munirti di software che te lo possa gestire automaticamente ,tipo SGP oppure NINA , APT..... Quasi tutti I software fotografici possono eseguire questa operazione.

    Ho dato uno sguardo alla tua cartella foto su astrobin sembra che anche le altre foto (E.G. le Pleiadi) abbiano questo difetto sebbene forse un po piu' mascherato...
    Spero possano esserti utili queste info e tieni aggiornato...
    Ultima modifica di iaco78; 17-11-2020 alle 01:19
    Osservo con: Bosma MAK 150/1800-Dobson Truss 12" ES Provo a fotografare con: Sky Rover 102 f7 Apo Astrobin gallery

  5. #5
    Nana Rossa L'avatar di Spacetime
    Data Registrazione
    Sep 2018
    Messaggi
    302
    Taggato in
    8 Post(s)

    Re: M33 e domanda su elaborazione

    Grazie per le info, comunque utilizzo kstars-ekos tramite raspberry, in modo da poter scattare comodamente da camera mia. Il problema è che le canon non consentono di scattare a otturatore chiuso, quindi anche se è tutto automatizzato, ogni 3-4 scatti sono costretto comunque a uscire fuori e coprire il tubo manco fossi all'età della pietra .
    Stavo pensando di costruire un sistema con arduino che lo fa a distanza con un motore e un cartoncino, ma alla fine penso che acquisterò una camera cmos come si deve e non si porrà più il problema.
    https://www.astrobin.com/users/Spacetime/ Skywatcher evostar 72ed - Heq5 synscan - canon 500d e 600d

  6. #6
    Nana Rossa L'avatar di Mauri740
    Data Registrazione
    Sep 2018
    Messaggi
    493
    Taggato in
    79 Post(s)

    Re: M33 e domanda su elaborazione

    Quand risolverai il problema del rumore a pioggia, per ridurre il classico rumore affidati a metodo di Jon Rista e vedrai il miracolo di cui è capace.
    Newton Sw254/1000 f4 - iOptron Cem60 - Cmos Zwo Asi071Mc.
    --My Flickr Gallery--

Discussioni Simili

  1. M42 Seconda elaborazione
    Di goldrake66 nel forum Deep Sky
    Risposte: 16
    Ultimo Messaggio: 07-02-2018, 11:51
  2. Benedetta elaborazione
    Di nicola66 nel forum Deep Sky
    Risposte: 2
    Ultimo Messaggio: 16-02-2017, 14:30
  3. Prove di elaborazione
    Di nicola66 nel forum Deep Sky
    Risposte: 63
    Ultimo Messaggio: 22-09-2015, 05:14
  4. M17 - Consigli su elaborazione
    Di nfeddu nel forum Deep Sky
    Risposte: 1
    Ultimo Messaggio: 16-07-2015, 23:12
  5. Elaborazione skywatcher 130\900 :D
    Di mingo80 nel forum Telescopi e Montature
    Risposte: 0
    Ultimo Messaggio: 27-04-2013, 02:55

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •