Risultati da 1 a 5 di 5
  1. #1
    Meteora L'avatar di sebyl
    Data Registrazione
    Mar 2013
    Località
    Siracusa
    Messaggi
    3
    Taggato in
    0 Post(s)

    Problema con EQ5 Synscan: consigli?

    Ciao a tutti, vorrei chiedere un consiglio riguardo ad un problema con il motorino di inseguimento della mia montatura Skywatcher EQ5 Synscan.

    - Quando avvio la montatura insegue regolarmente
    - Se effettuo un movimento in AR dalla pulsantiera il motorino continua a inseguire regolarmente
    - Se effettuo un movimento in declinazione dalla pulsantiera il motorino si ferma

    A quel punto se cerco ancora di muovere in declinazione tutto ok. Se cerco di muovere in AR con rate fino a 5 non succede nulla. Con rate >5 sento una sorta di scatto e il motorino ricomincia a inseguire.

    Prima non era mai successo e mi chiedo che tipo di problema possa essere: meccanico (la montatura ha già qualche annetto) o elettronico?

    Grazie in anticipo su qualsiasi consiglio su come potrei individuare la natura del problema ed eventualmente porre rimedio.

    Questo post contiene 1 auto-link(s) ad AstroWiki. Collabora con noi!

  2. #2
    Pulsar L'avatar di Huniseth
    Data Registrazione
    May 2012
    Località
    Vallee
    Messaggi
    9,011
    Taggato in
    618 Post(s)

    Re: Problema con EQ5 Synscan: consigli?

    Synscan cosa intendi? Il goto?
    Interminati spazi io nel pensier mi fingo, ove per poco il cor non si spaura.
    Mak180, G.Hi 152/900, Orion 80/400, Mak127, TS70ed/474, Wega 15x70, EQ6, binoview, Tasco80

  3. #3
    Meteora L'avatar di sebyl
    Data Registrazione
    Mar 2013
    Località
    Siracusa
    Messaggi
    3
    Taggato in
    0 Post(s)

    Re: Problema con EQ5 Synscan: consigli?

    Sì, esatto, il GoTo

  4. #4
    Pulsar L'avatar di Huniseth
    Data Registrazione
    May 2012
    Località
    Vallee
    Messaggi
    9,011
    Taggato in
    618 Post(s)

    Re: Problema con EQ5 Synscan: consigli?

    Se ( e ripeto se..) i motori della tua montatura sono attaccati come nelle normali eq5, controlla bene l'accoppiamento delle ruote dentate e che siano in presa.
    ps - ovviamente tutto ben equilibrato....
    Interminati spazi io nel pensier mi fingo, ove per poco il cor non si spaura.
    Mak180, G.Hi 152/900, Orion 80/400, Mak127, TS70ed/474, Wega 15x70, EQ6, binoview, Tasco80

  5. #5
    Meteora L'avatar di sebyl
    Data Registrazione
    Mar 2013
    Località
    Siracusa
    Messaggi
    3
    Taggato in
    0 Post(s)

    Re: Problema con EQ5 Synscan: consigli?

    Grazie, sì, domani intanto provo ad aprire il coperchio dei motori AR e do un'occhiata a come si presenta la situazione. Operazione mai fatta ma fino allo sportello non dovrebbero esserci problemi . Vediamo se a occhio si capisce a cosa possa essere legato il difetto.

Discussioni Simili

  1. Problema movimento synscan
    Di Dria83 nel forum Telescopi e Montature
    Risposte: 3
    Ultimo Messaggio: 11-04-2020, 23:28
  2. Problema EQ5 SynScan
    Di FedeP01 nel forum Telescopi e Montature
    Risposte: 15
    Ultimo Messaggio: 28-02-2019, 07:16
  3. Synscan - problema allineamento automatico
    Di gpizz nel forum Telescopi e Montature
    Risposte: 17
    Ultimo Messaggio: 04-07-2018, 20:42
  4. Stellarium problema con Synscan 4
    Di Maxmaximo nel forum Software Generale
    Risposte: 8
    Ultimo Messaggio: 14-03-2017, 19:49
  5. Problema con synscan e allineamento.
    Di pool187 nel forum Telescopi e Montature
    Risposte: 10
    Ultimo Messaggio: 13-06-2013, 14:45

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •