Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 25
  1. #1
    Gigante L'avatar di ten
    Data Registrazione
    Jun 2015
    Località
    Marina di Carrara
    Messaggi
    1,003
    Taggato in
    130 Post(s)

    Problema di montatura o camera di ripresa inadeguata?

    Montatura: CEM60 + RC10 a piena focale.
    Guida: rifrattore 90/900 (o guida fuori asse, il risultato non cambia) + Lodestar X2
    Camera1 di ripresa: QHY163M con ruota e set di filtri
    Camera2: QHY8L a colori, no filtri

    Questo è il problema: se utilizzo la camera a colori, con 120 secondi riesco a portare a casa qualche buon frame da poter essere integrato.
    Con la camera mono non ci sono possibilità: le stelle appaiono sempre allungate. Vorrei usare l'RC10 a piena focale, senza riduttori.
    Le condizioni di ripresa sono identiche. Presumo che il problema sia dovuto ai pixel da 3,8 micron della camera mono rispetto ai 7,8 della camera a colori. La Lodestar ha pixel oltre 8 micron. Visto che sono costretto a riprendere dal bel mezzo della città (il 90% delle mie foto sono in banda stretta), come posso uscire da questa situazione? Cambio montatura? Cambio camera mono? Se devo spendere, preferisco investire anzi in una montatura di tipo artigianale (speravo che la CEM60 fosse per sempre, ma 22 kg e 2 metri di focale se li sogna). Vorrei trovare una via di uscita... Prima di chiedere un consiglio su una eventuale montatura o camera di ripresa, vediamo su quale fronte agire.

    Questo post contiene 1 auto-link(s) ad AstroWiki. Collabora con noi!
    CEM60 RC10 + 80ED + 80/400 + 90/900 + OAG + Lodestar X2 + QHY163M + Ruota portafiltri + filtri LRGBHaS2O3 + QHY8L

  2. #2
    Pulsar L'avatar di Huniseth
    Data Registrazione
    May 2012
    Località
    Vallee
    Messaggi
    9,121
    Taggato in
    624 Post(s)

    Re: Problema di montatura o camera di ripresa inadeguata?

    Brutalmente detto.... cambia tele guida ..... e anche il principale. Troppo grossi.
    Interminati spazi io nel pensier mi fingo, ove per poco il cor non si spaura.
    Mak180, G.Hi 152/900, Orion 80/400, Mak127, TS70ed/474, Wega 15x70, EQ6, binoview, Tasco80

  3. #3
    Nucleo Galattico Attivo L'avatar di Angeloma
    Data Registrazione
    Oct 2014
    Località
    Camaiore - Viareggio
    Messaggi
    15,158
    Taggato in
    1169 Post(s)

    Re: Problema di montatura o camera di ripresa inadeguata?

    La montatura, poverina...
    Hai curato bene il bilanciamento?
    Ci mancava solo di montarci sopra una batteria di missili Patriot!
    Newton: GSO 303/1500; 150/1400; Bresser NT-150L Hexafoc - Mak: Sw 127/1540 BD; VMC11OL - rifrattori: 50/600; 70/350; ETX70 AT; 70/700; 77/910; 90/500.

  4. #4
    Gigante L'avatar di ten
    Data Registrazione
    Jun 2015
    Località
    Marina di Carrara
    Messaggi
    1,003
    Taggato in
    130 Post(s)

    Re: Problema di montatura o camera di ripresa inadeguata?

    Il bilanciamento è stato fatto in maniera maniacale, è la prima cosa da mettere a punto con le iOptron. Con la OAG risparmio qualche grammo (il 90/900 è una piuma) ma il risultato non cambia. L'RC pesa più del normale perché, pur essendo il modello col tubo metallico, ha il focheggiatore separato dal primario e quindi tre punti separati di collimazione come il suo fratello Truss. Questa modifica ha comportato del peso supplementare ma ne è valsa davvero la pena.

    Questo post contiene 1 auto-link(s) ad AstroWiki. Collabora con noi!
    CEM60 RC10 + 80ED + 80/400 + 90/900 + OAG + Lodestar X2 + QHY163M + Ruota portafiltri + filtri LRGBHaS2O3 + QHY8L

  5. #5
    Pulsar L'avatar di Huniseth
    Data Registrazione
    May 2012
    Località
    Vallee
    Messaggi
    9,121
    Taggato in
    624 Post(s)

    Re: Problema di montatura o camera di ripresa inadeguata?

    Vista così, a sensazione, se passa una formica a 1 metro quel setup oscilla....
    Interminati spazi io nel pensier mi fingo, ove per poco il cor non si spaura.
    Mak180, G.Hi 152/900, Orion 80/400, Mak127, TS70ed/474, Wega 15x70, EQ6, binoview, Tasco80

  6. #6
    Pulsar L'avatar di nicola66
    Data Registrazione
    Oct 2013
    Località
    Giugliano in Campania Napoli
    Messaggi
    7,639
    Taggato in
    767 Post(s)

    Re: Problema di montatura o camera di ripresa inadeguata?

    Concordo
    Troppo peso , poi quel telescopio guida è inguardabile.
    Lascia che l'anima rimanga fiera e composta di fronte ad un milione di universi

  7. #7
    Gigante L'avatar di ten
    Data Registrazione
    Jun 2015
    Località
    Marina di Carrara
    Messaggi
    1,003
    Taggato in
    130 Post(s)

    Re: Problema di montatura o camera di ripresa inadeguata?

    Con la guida fuori asse non cambia niente
    CEM60 RC10 + 80ED + 80/400 + 90/900 + OAG + Lodestar X2 + QHY163M + Ruota portafiltri + filtri LRGBHaS2O3 + QHY8L

  8. #8
    Sole L'avatar di stevesp
    Data Registrazione
    Nov 2014
    Località
    Lecco
    Messaggi
    748
    Taggato in
    43 Post(s)

    Re: Problema di montatura o camera di ripresa inadeguata?

    Problema interessante: cambi il campionamento e le stelle si allungano invece di ingrassare

  9. #9
    Nucleo Galattico Attivo L'avatar di Angeloma
    Data Registrazione
    Oct 2014
    Località
    Camaiore - Viareggio
    Messaggi
    15,158
    Taggato in
    1169 Post(s)

    Re: Problema di montatura o camera di ripresa inadeguata?

    Aumenta la risoluzione, aumentano anche i difetti...
    Newton: GSO 303/1500; 150/1400; Bresser NT-150L Hexafoc - Mak: Sw 127/1540 BD; VMC11OL - rifrattori: 50/600; 70/350; ETX70 AT; 70/700; 77/910; 90/500.

  10. #10
    Gigante L'avatar di ten
    Data Registrazione
    Jun 2015
    Località
    Marina di Carrara
    Messaggi
    1,003
    Taggato in
    130 Post(s)

    Re: Problema di montatura o camera di ripresa inadeguata?

    Citazione Originariamente Scritto da stevesp Visualizza Messaggio
    Problema interessante: cambi il campionamento e le stelle si allungano invece di ingrassare
    Secondo me c'è troppa differenza tra le dimensioni dei pixel tra la camera di ripresa e quella di guida. Purtroppo la QHY163M in bin2... beh, lasciamo perdere...
    CEM60 RC10 + 80ED + 80/400 + 90/900 + OAG + Lodestar X2 + QHY163M + Ruota portafiltri + filtri LRGBHaS2O3 + QHY8L

Discussioni Simili

  1. Nuova camera di ripresa
    Di Gianluca97 nel forum Strumenti di ripresa
    Risposte: 19
    Ultimo Messaggio: 14-08-2020, 11:02
  2. Camera di ripresa per guida
    Di Gianluca97 nel forum Strumenti di ripresa
    Risposte: 0
    Ultimo Messaggio: 17-06-2019, 11:07
  3. Camera di ripresa
    Di lucamaya nel forum Strumenti di ripresa
    Risposte: 3
    Ultimo Messaggio: 15-01-2019, 09:03
  4. Camera di ripresa + smartphone
    Di Fazio nel forum Strumenti di ripresa
    Risposte: 3
    Ultimo Messaggio: 06-07-2017, 12:48
  5. Risposte: 5
    Ultimo Messaggio: 18-09-2014, 17:47

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •