Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 15
  1. #1
    Nana Bruna L'avatar di Andrea Mattioli
    Data Registrazione
    Apr 2022
    Località
    Roma
    Messaggi
    135
    Taggato in
    4 Post(s)

    Prime prove con ASI 585

    Finalmente mi sono deciso a prendere una camera planetaria, così la smetto di rompervi le scatole con il cellulare!

    Ieri sera una prima prova veloce su Saturno. Il seeing non era granchè e non ho avuto tempo per acclimatare il C8 perchè si stava annuvolando.

    Per la ripresa ho usato AsiCap. Non mi è sembrato granchè, magari la prossima volta provo SharpCap.

    3 minuti di ripresa (2249 frame) a gain 330 e 80ms di esposizione. Elaborazione con Astrosurface e questo è il risultato

    2022-09-21-1904_2-CapObj_pipp_____100r_48T_683reg-wavelets-wb-crop.png

    Con il cellulare ho ottenuto immagini di qualità simile, però ho pensato subito che il seeing ci avesse messo lo zampino. Sapendo che l'effetto del seeing peggiora al diminuire della lunghezza d'onda (verso il blu) ho provato a dare un'occhiata ai tre canali separatamente. Mentre il rosso era fantastico il blu era decisamente pessimo e presentava forti artefatti.

    Perciò ho usato Pipp per separare il video nei tre canali e ho fatto separatamente sia lo stacking che l'applicazione delle wavelet, poi ho rimesso insieme i canali usando il rosso come luminanza.

    Et voilà...

    rgb_2022-09-21-1904_2-CapObj._pipp_____100r_48T_448reg-wav-wb.jpg

    I dettagli sono sicuramente migliori. Peccato siano comparse alcune macchie rosse sugli anelli. Andando a vedere i filmati in effetti il canale blu ha delle macchie più scure che corrispondono perfettamente. Qualcuno ha idea di quale possa essere la causa?
    And hid his face amid a crowd of stars - La Mia Strumentazione

  2. #2
    Nana Bruna L'avatar di Serafix
    Data Registrazione
    Apr 2022
    Messaggi
    291
    Taggato in
    20 Post(s)

    Re: Prime prove con ASI 585

    ciao Andrea,
    anche se l'elaborazione dei filmati è stata difficoltosa, mi sembra di vedere dei risultati e delle buone caratteristiche per quanto riguarda la tua nuova cam.
    purtroppo non so darti indicazioni circa le macchie rosse sugli anelli, ma volevo chiederti se avevi provato a fare l'allineamento dei canali colore con RGB Align di Registax. Spesso funziona e magari ti risparmiava la fatica in Pipp
    Volevo inoltre chiederti: hai ripreso in RGB senza usare filtri di alcun tipo? hai fatto riprese in monocromatico?
    https://www.youtube.com/channel/UCX-...IuYNXLtOkRLu8w Celestron C8, TS Q70ED, P1 Neptune C

  3. #3
    Nana Bruna L'avatar di Andrea Mattioli
    Data Registrazione
    Apr 2022
    Località
    Roma
    Messaggi
    135
    Taggato in
    4 Post(s)

    Re: Prime prove con ASI 585

    Ciao @Serafix,

    l'allineamento dei canali RGB (con Astrosurface) è stata la prima cosa che ho provato ma dopo l'elaborazione il blu era veramente molto degradato. Sembrava come se fosse doppio. Invece elaborando separatamente ogni canale è andata meglio.
    Per caso la funzionalità di allineamento canali di Registax ha qualcosa in più rispetto a quella di Astrosurface?

    Per quanto riguarda la ripresa l'ho fatta a colori senza filtri, solo una barlow 2x. Magari servirebbe un UV/IR cut che probabilmente sarà il prossimo acquisto
    And hid his face amid a crowd of stars - La Mia Strumentazione

  4. #4
    Nana Bruna L'avatar di Serafix
    Data Registrazione
    Apr 2022
    Messaggi
    291
    Taggato in
    20 Post(s)

    Re: Prime prove con ASI 585

    non so dirti se abbia qualcosa in più o meno, purtroppo non conosco ancora Astrosurface così bene.
    ma tanto vale provare e mettere a confronto i risultati
    metti sicuramente in conto l'acquisto dell'uv/ir cut, personalmente lo trovo indispensabile.
    ti consiglierei anche un ir pass per le acquisizioni in monocromatico. non sono filtri dispendiosi
    se ti servissero spunti o consigli per le acquisizioni, puoi dare un occhio al mio canale; magari trovi qualcosa che può interessarti. il link è questo qui sotto in signature
    https://www.youtube.com/channel/UCX-...IuYNXLtOkRLu8w Celestron C8, TS Q70ED, P1 Neptune C

  5. #5
    Nana Bruna L'avatar di Andrea Mattioli
    Data Registrazione
    Apr 2022
    Località
    Roma
    Messaggi
    135
    Taggato in
    4 Post(s)

    Re: Prime prove con ASI 585

    Grazie e complimenti per il canale, sono già iscritto da qualche settimana
    And hid his face amid a crowd of stars - La Mia Strumentazione

  6. #6
    Nana Bruna L'avatar di Serafix
    Data Registrazione
    Apr 2022
    Messaggi
    291
    Taggato in
    20 Post(s)

    Re: Prime prove con ASI 585

    grazie Andrea
    fai altre acquisizioni e posta altre immagini; sono certo che un passo alla volta riuscirai a mettere a punto un workflow tuo personale e soddisfacente, oltre che velocizzarti nelle varie operazioni.
    Sono curioso dei risultati che puoi raggiungere con la tua cam. credo che sia l'erede della mia 385
    https://www.youtube.com/channel/UCX-...IuYNXLtOkRLu8w Celestron C8, TS Q70ED, P1 Neptune C

  7. #7
    Nana Bruna L'avatar di Andrea Mattioli
    Data Registrazione
    Apr 2022
    Località
    Roma
    Messaggi
    135
    Taggato in
    4 Post(s)

    Re: Prime prove con ASI 585

    Ieri sera ho provato giove. Stavolta nessun problema di elaborazione

    21_40_44_pipp_____100r_48T_1142reg-wavelets-wb-rot.jpg22_16_38_pipp_____100r_48T_1128reg-wavelets-rot-wb.jpg22_26_33_pipp_____100r_48T_1128reg-wavelets-rot-wb.jpg22_32_54_pipp_____100r_48T_504reg-wavelets-rot-wb.jpg

    Filmati da 2 min (2200 frames circa) di cui ne ho tenuti il 50%. Gain 200 per 50ms di esposizione. Elaborazione con Astrosurface.

    Il confronto con il cellulare è impossibile, questo è il miglior giove che avevo ottenuto finora

    20220730_021854_pipp_____100r_48T_756reg-wavelets-crop.jpg

    Per la ripresa ho usato SharpCap. Molte più funzioni di AsiCap, serve studiarsi il manuale. Sembra interessante la funzionalità di aiuto alla messa a fuoco (se funziona), qualcuno di voi l'ha provata?
    And hid his face amid a crowd of stars - La Mia Strumentazione

  8. #8
    Nana Bruna L'avatar di Andrea Mattioli
    Data Registrazione
    Apr 2022
    Località
    Roma
    Messaggi
    135
    Taggato in
    4 Post(s)

    Re: Prime prove con ASI 585

    Ho riprovato anche Saturno con risultati analoghi. Il canale blu è sempre problematico.

    Vi posto il blu e il rosso separatamente per farvi capire la differenza

    b_2022-09-21-1904_2-CapObj._pipp_____100r_48T_448reg-wav.png

    r_2022-09-21-1904_2-CapObj._pipp_____100r_48T_674reg-wav.png

    Mi dà l'impressione che sia un problema di stacking perchè gli anelli sembrano sdoppiati. Ho provato a usare Autostakkert invece di Astrosurface ma il risultato è identico, anche impostando i punti di riferimento a mano soltanto sul disco. Qualche idea?
    And hid his face amid a crowd of stars - La Mia Strumentazione

  9. #9
    Nana Rossa L'avatar di faggio79
    Data Registrazione
    Mar 2021
    Località
    La Spezia, Italy
    Messaggi
    491
    Taggato in
    32 Post(s)

    Re: Prime prove con ASI 585

    Complimenti per l'elaborazione, dimostri parecchia dimestichezza coi software, ed è fondamentale nel planetario.

    Ti do un consiglio invece per l'acquisizione: 3 minuti di ripresa su Saturno e soprattutto 2 su Giove sono un'enormità. La mancanza di dettaglio si Giove è causata dal fatto che il pianeta in due minuti ruota significativamente. I software aiutano a tamponare il problema ma non del tutto.

    Altro consiglio: 80 e 50 millisecondi a frame sono tantissimi, è come dire alle turbolenze atmosferiche "prego, accomodatevi"
    Prova a scendere (io Giove con la barlow 3x - quindi a f/14 - lo riprendo a 10ms, Saturno a 16ms) e compensare col gain, che la 585 dovrebbe gestire il rumore in modo eccelso.

    Tra l'altro, scendendo coi millisecondi e giocando un po' con la ROI, otterrai più frames in 60 secondi di quanto ne hai ottenuti coi vecchi settings in 2 minuti

    Ciao
    Bresser EXOS-2 GoTo - SLT - Mak 127 - Acro 102/660 - Orion XT10g 254/1200 - 6D - ASI178MM - ASI462MC - Binoviewer

  10. #10
    Nana Bruna L'avatar di Andrea Mattioli
    Data Registrazione
    Apr 2022
    Località
    Roma
    Messaggi
    135
    Taggato in
    4 Post(s)

    Re: Prime prove con ASI 585

    Hai ragione @faggio79! Ho impostato un gain intermedio per non perdere troppa dinamica e poi ho aggiustato l'esposizione gurdando l'istogramma e non mi sono reso conto che stavo altissimo. 80ms sono quasi 1/10 di secondo!

    Appena il meteo me lo consente ci riprovo

    Grazie mille
    And hid his face amid a crowd of stars - La Mia Strumentazione

Discussioni Simili

  1. Prime prove: M42, M81 e M13
    Di ilkermit nel forum Deep Sky
    Risposte: 3
    Ultimo Messaggio: 19-05-2022, 10:11
  2. Prime prove con il c8
    Di Earthless nel forum Pianeti e dintorni
    Risposte: 9
    Ultimo Messaggio: 05-06-2018, 08:38
  3. Prime prove EQ6 con problema
    Di Gipeto nel forum Telescopi e Montature
    Risposte: 7
    Ultimo Messaggio: 05-01-2017, 14:35
  4. prime prove con AS 2
    Di nicola66 nel forum Pianeti e dintorni
    Risposte: 20
    Ultimo Messaggio: 17-03-2016, 07:45
  5. Prime prove di astrofotografia
    Di bluvega nel forum Deep Sky
    Risposte: 20
    Ultimo Messaggio: 29-04-2015, 18:52

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •