Pagina 5 di 5 PrimaPrima ... 345
Risultati da 41 a 50 di 50
  1. #41
    Nana Rossa L'avatar di Enea Ferriani
    Data Registrazione
    Feb 2023
    Messaggi
    391
    Taggato in
    7 Post(s)

    Re: Puntamento e plate solving con NINA

    Scusatemi ancora, @iaco78 e @AldoD, ma chiedo di nuovo il vostro aiuto.
    Cerco di essere il più dettagliato possibile, così capite bene quello che ho fatto punto per punto.

    Allora, per una combinazione "astrale" di eventi sono riuscito a metter fuori il telescopio e fare qualche immagina, M81 Galassia di Bode e visto che c'ero a fine sessione qualche minuto su M5 Ammasso Rosa.

    Prima di tutto ho provato a fare il puntamento con il plate solving di NINA.
    Quindi ho stazionato l'attrezzatura in bolla e puntando con il cannocchiale e SynScan verso la stella polare, come al solito.

    Ho avviato il tool "Three point polar alignment" ho fatto tutte le regolazioni, ed ho ottenuto questo:

    20240414_212554.jpg

    Ho detto, cavolo quanto sono stato bravo, chissà che immagini ferme otterrò...
    Devo dire che ho fatto molta molta fatica dato che la reazione non è immediata. A volte la regolazione "micrometrica" manuale viene recepita istantaneamente alla prima acquisizione successiva utile, a volta sembra fregarsene proprio ed a forza di muovere va fuori di 5 o 6 minuto d'arco. AZIDENTE, si ricomincia da capo...
    Tant'è. Comunque quello era il risultato, mantenuto per almeno un paio di minuti prima di procedere e dare STOP.

    Stoppo il tool e passo alla ricerca di Bode, che era da poco passato dall'azimut, quindi non ci sarebbe stato nemmeno bisogno della capriola del telescopio. Ancora meglio, mi sono detto.
    Lo trovo con le mappe di NINA e gli faccio puntare e determinare l'orientamento della camera.
    Il telescopio di sposta dal lato EST verso l'alto...In tutto ha fatto 5 posizionamenti micrometrici, tre buoni e due vuoti (senza dati, non capisco il perchè).
    Fatto.

    Programmo la sessione di 120 scatti da 30 secondi e via, nel settaggio della sessione lascio abilitato per tradizione il puntamento all'obbiettivo.
    Comincia il puntamento automatico, al primo colpo essendo praticamente già lì non si sposta quasi per niente, e la prima immagine del solving è bella ferma, poi comincia a spostarsi di poco scattare immagini mosse che si muovono sempre in quella direzione.

    Mi sono detto, vuoi vedere che non ho fermato bene una frizione e scivola...
    Fermo tutto, torno alla polare e faccio di nuovo cercare Bode. Stessa storia, quando arrivo a avviare la sessione si sposte in continuazione.
    L'ho rifatto tre volte, poi ho rimesso sulla polare in posizione di parcheggio, spento NINA, montatura.

    Aspetto qualche minuto e riavvio.

    Verifico la posizione delle livella del cannocchiale polare con Synscan. Bene, non si è mosso niente.

    Faccio il puntamento a Bode senza fare l'allineamento con il tool, ed in 4 colpi si allinea.
    Avvio la sessione ed in due colpi si assesta cominciando a fare foto. Ovviamente qualcosa non devo averlo settato perfettamente, dato cha alla fine la galassia si è spostata dal centro alla destra di quasi 1/8 del campo visivo, ma fa niente, l'immagine finale sembra contenere ancora tutta la galassia. Vedremo.

    Fatto questo e tutte le calibrazioni, era già mezzanotte, visto che ci sei, non vuoi fare un giro e vedere se troviamo altro?
    Eccoti la M5, ho preso una ventina di immagini, ma al primo puntamento lì è andato ed in 5 colpi si è assestato.

    Ho sbagliato qualcosa?
    Addirittura in un puntamento a Bode si era mosso verso Ovest e tentava di allinearsi là...
    C'è qualche altro parametro di impostare?
    Non ho messo il limite della tolleranza per il solving, me ne sono proprio dimenticato. Allora ho pensato, non è che se il limite è troppo basso e lui non arriva alla perfezione da solo e viene fermato prima poi va in confusione?


    Grazie
    Enea, La Mia Strumentazione
    Ma vi rendete conto di quanto è pieno questo vuoto?

  2. #42
    Sole L'avatar di AldoD
    Data Registrazione
    May 2020
    Località
    Cornaiano (BZ)
    Messaggi
    663
    Taggato in
    58 Post(s)


    Re: Puntamento e plate solving con NINA

    Non ho capito.
    Hai fatto 120 scatti, le stelle non sono strisciate ma l'oggetto si è progressivamente spostato nell'inquadratura?

  3. #43
    Nana Rossa L'avatar di Enea Ferriani
    Data Registrazione
    Feb 2023
    Messaggi
    391
    Taggato in
    7 Post(s)

    Re: Puntamento e plate solving con NINA

    @AldoD esatto.
    Enea, La Mia Strumentazione
    Ma vi rendete conto di quanto è pieno questo vuoto?

  4. #44
    Sole L'avatar di AldoD
    Data Registrazione
    May 2020
    Località
    Cornaiano (BZ)
    Messaggi
    663
    Taggato in
    58 Post(s)


    Re: Puntamento e plate solving con NINA

    Lo stazionamento sembra buono, bisognerebbe capire se lo spostamento che hai rilevato in un'ora può essere compatibile con la precisione del tracking della montatura.
    Sicuramente si potrà calcolare, ma in questo non ti saprei aiutare, non mi sono mai posto il problema dato che ho sempre usato la guida.

  5. #45
    Nana Rossa L'avatar di Enea Ferriani
    Data Registrazione
    Feb 2023
    Messaggi
    391
    Taggato in
    7 Post(s)

    Re: Puntamento e plate solving con NINA

    Queste sono tre anteprime, la prima, quella di mezzo e l'ultima.

    DerivaAcquisizioneM81_20240414.jpg

    Potrebbe essere dovuto dello stazionamento, magari ottenuto dopo momenti concitati del non funzionamento del "Three point polar alignment".
    Questa deriva non mi preoccupa troppo, dicevo.
    Potrei pianificare una sessione , suddividerla in 3 o 4 fasi, o più, e tra una e l'altra fargli puntare l'oggetto. Dovrebbe tornare in centro.

    Quello che mi da più fastidio è il non funzionamento del tool che mi avrebbe dovuto aiutare a non avere deriva, ma che in effetti mi ha fatto SOLO perdere tempo.

    Edit 21:17

    Citazione Originariamente Scritto da Adriano_SW Visualizza Messaggio
    Il setup di TPPA ha un parametro che dice al plugin quando terminare l'acquisizione+plate solving automatico del terzo punto:

    Allegato 53115

    Quindi fino a quando l'errore rilevato e' maggiore di questa tolleranza il plugin continua ad essere in esecuzione...
    Ecco perchè non si ferma mai e continua sempre a farmi cercare un allineamento ottimale.
    Accidentaccio, è a zero!!!

    TPPA setup 00.jpg

    Non riuscivo a trovare il settaggio, ma è direttamente nella finestra dei PlugIn.
    Adesso lo metto a 2 o 3 arcmin ed alla prima occasione vedo cosa succede.

    Stasera è stato nuvolo fino a mezz'ora fa, adesso ci sono le stelle. Ho iniziato un'altra cosa e non porto più fuori niente, purtroppo.
    Ultima modifica di Enea Ferriani; 15-04-2024 alle 20:23
    Enea, La Mia Strumentazione
    Ma vi rendete conto di quanto è pieno questo vuoto?

  6. #46
    Nana Bianca L'avatar di iaco78
    Data Registrazione
    Feb 2016
    Messaggi
    5,057
    Taggato in
    505 Post(s)

    Re: Puntamento e plate solving con NINA

    Sono daccordo con Aldo, quella deriva e' quasi sicuramente portata da uno stazionamento non corretto e dal non utilizzo della guida, anche se trenta secondi sono poco per far vedere una deriva netta sulla singola foto (stella allungata) .
    La guida, oltre ad aiutare la ripresa di per se, ti permette anche di capire molti particolari delle aquisizioni.

    Non sono d'accordo invece quando dici che non dovrebbe preoccuparti... ti costringe a tagliare via parti di foto che invece potresti avere... e fare il plate solving ogni tot tempo.... richiede tempo... che si toglie all'integrazione... dovresti lavorarci su....
    Siamo a un passo da mettere un telescopietto di guida...

    I singoli file sembrano belli. spero di vedere al piu' presto la foto finita.
    Osservo con: Bosma MAK 150/1800-Dobson Truss 12" ES Provo a fotografare con: Takahashi 106EDX4Astrobin gallery

  7. #47
    Nana Rossa L'avatar di Enea Ferriani
    Data Registrazione
    Feb 2023
    Messaggi
    391
    Taggato in
    7 Post(s)

    Re: Puntamento e plate solving con NINA

    Mi sono espresso male. Con "Questa deriva non mi preoccupa troppo, dicevo" intendevo dire che conosco la causa più o meno influente del problema/effetto. Si risolve migliorando lo stazionamento, che confidando nel tool ho un po' trascurato ma non troppo, devo essere sincero.
    Sono conscio che il più delle volte questa cosa mi costringe a "croppare" l'immagine, ma me ne faccio poi anche una ragione, basta che non debba tagliare il soggetto.

    Quello che vorrei capire (magari qualcuno ha avuto già questa esperienza è me lo potrà confermare in anticipo), appena riuscirò a stare fuori, è se una volta messo il limite di tolleranza nel setup da "zero" come era di default a 3arcmin, il tool si fermerà da solo e troverà un posizionamento stabile durante il puntamento iniziale ed il mantenimento dell'oggetto selezionato.

    Per il telescopio guida siamo ad un passo, è vero, ma aspetto ancora un pochino.
    Montatura più performante AZEQ6 presa, e lì sono già andati quasi due milllini in offerta. Penso che tra poco prenderò anche il resto.
    Fuoco automatico? Mha?

    Ho un dubbio ancora.
    Per la camera guida mi consigliate una camera guida vera e propria oppure usare la mia ASI4ì385MC? Dovrei toglierla dalla guida per metterla sul Mak quando vorrò usarla lì.
    Per funzionare da guisa, va allineata in qualche modo prima dell'utilizzo come guida o le metto su basta che sia e si arrangia da sola?
    Ovviamente dovrò fare una maschera di Batinov per il telescopio guida.
    Enea, La Mia Strumentazione
    Ma vi rendete conto di quanto è pieno questo vuoto?

  8. #48
    Sole L'avatar di AldoD
    Data Registrazione
    May 2020
    Località
    Cornaiano (BZ)
    Messaggi
    663
    Taggato in
    58 Post(s)


    Re: Puntamento e plate solving con NINA

    Citazione Originariamente Scritto da Enea Ferriani Visualizza Messaggio
    Quello che mi da più fastidio è il non funzionamento del tool che mi avrebbe dovuto aiutare a non avere deriva, ma che in effetti mi ha fatto SOLO perdere tempo.

    Quello che vorrei capire (magari qualcuno ha avuto già questa esperienza è me lo potrà confermare in anticipo), appena riuscirò a stare fuori, è se una volta messo il limite di tolleranza nel setup da "zero" come era di default a 3arcmin, il tool si fermerà da solo e troverà un posizionamento stabile durante il puntamento iniziale ed il mantenimento dell'oggetto selezionato.
    Quale tool? Il TPPA? C'è un po' di confusione.

    Il TPPA (o qualsiasi altro tool analogo) ti serve SOLO per fare lo stazionamento. Il parametro del plugin puoi tranquillamente tenerlo a 0, indica solo che sarai TU a decidere quando fermarne l'esecuzione, una volta raggiunta una precisione che ritieni accettabile.
    Non ha ovviamente alcuna relazione con il plate solving che farai successivamente sul tuo oggetto (puntamento, mantenimento...), e nessuna relazione diretta con la deriva che osservi, se non per il fatto che meglio allinei minore deriva DOVRESTI avere.

    Ma anche supponendo che con TPPA tu possa veramente arrivare a vedere 0" di errore, lo stazionamento non sarà comunque mai veramente perfetto. Inoltre la qualità meccanica/costruttiva delle nostre montature è tale per cui alla lunga un minimo di deriva/imprecisione di inseguimento ci sarà sempre (tra l'altro è anche indicato nelle specifiche).
    Per non parlare di tutte le altre variabili possibili (bilanciamento, cavi ecc.).
    È questo che la guida corregge.

  9. #49
    Nana Rossa L'avatar di Enea Ferriani
    Data Registrazione
    Feb 2023
    Messaggi
    391
    Taggato in
    7 Post(s)

    Re: Puntamento e plate solving con NINA

    Quindi dici che il tool TPPA non ha influenza sul controllo della montatura?
    Comunque ho dovuto chiudere NINA e spegnere la montatura se volevo continuare a fare qualcosa.

    Forse NINA ha lasciato aperto un processo in background ed è andata in confusione.

    Notizia notiziona.
    Chi mi ha venduto la montatura, nel caso di utilizzo di Synscan si è raccomandato di "Resettare l'allineamento" e chiudere la connessione WiFi prima di chiudere la app e spegnere la montatura, altrimenti la centralina tende a ricordarsi delle cose sbagliate e si sarebbe settata male la volta successiva.
    Forse capita una cosa simile.

    Sta di fatto che dopo è andato tutto bene.

    Se ricapita ve lo segnalo.
    Ultima modifica di Enea Ferriani; 16-04-2024 alle 11:57
    Enea, La Mia Strumentazione
    Ma vi rendete conto di quanto è pieno questo vuoto?

  10. #50
    Sole L'avatar di AldoD
    Data Registrazione
    May 2020
    Località
    Cornaiano (BZ)
    Messaggi
    663
    Taggato in
    58 Post(s)


    Re: Puntamento e plate solving con NINA

    No, TPPA non ha nessuna influenza.
    Sul resto non so, non utilizzo più Synscan e non ho wifi.

Discussioni Simili

  1. Plate solving
    Di tonyven nel forum Software Generale
    Risposte: 6
    Ultimo Messaggio: 03-03-2022, 09:31
  2. plate solving
    Di Albertus nel forum Software Generale
    Risposte: 15
    Ultimo Messaggio: 30-10-2021, 07:36
  3. Asi air pro plate solving
    Di marco409 nel forum Accessori
    Risposte: 2
    Ultimo Messaggio: 23-02-2021, 21:50
  4. Astap plate solving NINA
    Di thenightinthesky nel forum Software Generale
    Risposte: 11
    Ultimo Messaggio: 19-02-2021, 22:13
  5. plate solving che non solve
    Di manumilian nel forum Software Generale
    Risposte: 15
    Ultimo Messaggio: 15-08-2016, 08:59

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •