Risultati da 1 a 6 di 6
  1. #1
    Meteora L'avatar di alccat
    Data Registrazione
    Sep 2014
    Messaggi
    2
    Taggato in
    0 Post(s)

    Problema autoguida montatura ZEQ25, camera Loadstar xpress starlight

    Buongiorno a tutti.
    Vengo subito al punto: ho da poco upgradato la mia strumentazione, acquistando un ZEQ25. Il problema è che ho dei problemi con l'autoguida, e non capisco a cosa siano dovuti.
    Come camera per l'autoguida uso una Loadstar xpress starlight, e come software uso PHD.

    Io connetto la ccd al computer usando il cavo mini USB, e la camera direttamente alla porta autoguida della montatura.

    PHD acquisisce correttamente le immagini. Allora seleziono tra le opzioni delle montature "on camera". Seleziono una stella guida. PHD esegue la calibrazione (senza però muovere la montatura. E' corretto?) e poi esce il messaggio "Guiding". Però i motori non fanno nulla e pian piano la stella se ne va.

    Cosa sbaglio secondo voi?

  2. #2
    Staff • Moderatore Globale L'avatar di etruscastro
    Data Registrazione
    May 2012
    Località
    Tarquinia (VT)
    Messaggi
    24,177
    Taggato in
    1976 Post(s)

    Re: Problema autoguida montatura ZEQ25, camera Loadstar xpress starlight

    Citazione Originariamente Scritto da alccat Visualizza Messaggio
    Cosa sbaglio secondo voi?
    a non esserti presentato in SEZIONE!!!
    Scherzo, qua sul nostro forum ci teniamo molto alla presentazione, un pochino per conoscersi meglio tutti e dall'altra per scremare chi si iscrive solo per portare zizzagna....
    ovviamente non sarà il tuo caso, però ... presentati!
    p.s. per la tua domanda aspetta gli astrofotografi, vedrai che ti risponderanno presto!

  3. #3
    Nana Bianca L'avatar di nicola66
    Data Registrazione
    Oct 2013
    Località
    Giugliano in Campania Napoli
    Messaggi
    7,148
    Taggato in
    708 Post(s)

    Re: Problema autoguida montatura ZEQ25, camera Loadstar xpress starlight

    CIAO E BENVENUTO NEL FORUM .
    Io e da poco che ho acquistato la lodestar e sono alle prime come te .
    Non posso darti consigli perché come ti dicevo ne ho bisogno anche io .
    Ieri sera sono riuscito a fare un passo da gigante , infatti sono riuscito finalmente a mettere a fuoco la camera , pero unico neo la calibrazione non andava in quanto evidentemente non avevo fatto una corretta messa a fuoco .
    pero cosa importante e che ho capito quali siano i passaggi da fare o forse lo spero
    comunque vedrai che persone più preparate di me potranno darti una mano .
    Lascia che l'anima rimanga fiera e composta di fronte ad un milione di universi

  4. #4
    Meteora L'avatar di alccat
    Data Registrazione
    Sep 2014
    Messaggi
    2
    Taggato in
    0 Post(s)

    Re: Problema autoguida montatura ZEQ25, camera Loadstar xpress starlight

    Scusatemi se non mi sono presentato. Non sono molto avezzo ai forum e quindi sono involontariamente risultato scortese.
    Allora: sono un astrofilo che da poco si è deciso di dedicarsi all'astrofotografia. Fino a pochi mesi fa ho sempre fatto sola osservazione visuale con il mio nexstar 6. Poi ho deciso di provare a fare il connubio tra la passione per le foto e per l'osservazione.
    Il mio equipaggiamento attuale è il seguente: montatura Zeq25 presa da pochi giorni. Tubo ottico C6 della Celestron. CCD loadstar xspress starlight (stupendo regalo fattomi della mia fidanzata). Come cercatore ho un Sharp Guide 50 (questo è stato necessario dopo aver litigato con la guida fuori asse). Come reflex ho un EOS 60DA.

    Come dicevo vorrei che tutta la ia attrezzatura funzionasse di comune accordo, ma la CCD non ne vuole sapere di parlare alla montatura... non capisco... Ho anche provato a non usere direttamente la montatura sulla porta dell'autoguida, ma con l'adattatore RS232/USb provare a far parlare il PC con l'Hand controller. Ma anche li nessun segnale di vita (ma mi sa che li è causa di driver o miei casini con il computer)

    Questo post contiene 2 auto-link(s) ad AstroWiki. Collabora con noi!

  5. #5
    SuperNova L'avatar di marcom73
    Data Registrazione
    Aug 2012
    Località
    Roma città
    Messaggi
    3,530
    Taggato in
    16 Post(s)

    Re: Problema autoguida montatura ZEQ25, camera Loadstar xpress starlight

    Durante la calibrazione della guida la stella che hai scelto si "muove" pian pianino a causa degli impulsi che phd invia alla montatura. A volte non spostandosi la stella phd diche che il processo non è andato a buon fine perché la stella non si è mossa abbastanza... ma mi sembra di capire che non è il tuo caso.
    Non conosco il software della ioptron ma dovrebbe comunque esserci una voce per personalizzare la velocità della guida:prova ad aumentare quella.
    Per esperienza poi ti dico che i cavi st4 di solito sono la causa di tutti questo genere di problemi... che cavo usi ? Nuovo, usato, autocostruito ecc ??
    C11 - RC8 - SharpStar 65Q - AZ EQ6 GT
    Astrobin : http://www.astrobin.com/users/marmony73/

  6. #6
    Staff • Moderatore Globale L'avatar di etruscastro
    Data Registrazione
    May 2012
    Località
    Tarquinia (VT)
    Messaggi
    24,177
    Taggato in
    1976 Post(s)

    Re: Problema autoguida montatura ZEQ25, camera Loadstar xpress starlight

    solo per un caso speciale te l'ho aperta io!
    http://www.astronomia.com/forum/show...nuovo-iscritto
    seguila....

Discussioni Simili

  1. Camera ccd autoguida
    Di oregon103 nel forum Strumenti di ripresa
    Risposte: 7
    Ultimo Messaggio: 25-06-2014, 16:22
  2. Problema Montatura
    Di Mario1095 nel forum Telescopi e Montature
    Risposte: 2
    Ultimo Messaggio: 06-06-2014, 16:32
  3. problema montatura eq2
    Di Matteo Vacca nel forum Telescopi e Montature
    Risposte: 0
    Ultimo Messaggio: 24-01-2014, 01:24
  4. eq6 e autoguida...
    Di pool187 nel forum Telescopi e Montature
    Risposte: 27
    Ultimo Messaggio: 06-09-2013, 23:12
  5. Reflex vs CCD Starlight svx 5c - tempi di esposizione
    Di Huniseth nel forum Autorecensioni
    Risposte: 16
    Ultimo Messaggio: 12-06-2013, 22:59

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •