Risultati da 1 a 3 di 3
  1. #1
    Nana Bruna L'avatar di gioveluna
    Data Registrazione
    Sep 2013
    Messaggi
    202
    Taggato in
    11 Post(s)

    problema celestron cg5-gt

    Salve a tutti, cerco qualcuno che abbia o ha avuto la su detta montatura.
    Purtroppo mi succede il seguente problema, dopo acceso la montatura e impostato tutti i parametri, appena che gli do invio per fargli fare l'allineamento ( qualsiasi metodo, due stelle,solare, ecc....), inizia a muoversi ma all'improvviso sul display della pulsantiera mi compare (no response 17) sulla prima riga e sulla seconda premi undo per continuare, intanto i motori iniziano a girare vrlocemente e puntanto a casaccio, a questo punto devo spegnere interruttore principale per non creare altri danni (il tele potrebbe sbattere da qualche parte ecc....).
    Qualcuno ha avuto lo stesso problema è come lo ha risolto, è possibile aggiustarlo senza inviarlo all'assistenza, è un guasto grave (esempio gli encoder o la scheda), qualsiasi vostro aiuto, e gradito.
    Per adesso auguro a tutti cieli sereni.

  2. #2
    Meteora L'avatar di Marcello1
    Data Registrazione
    Mar 2016
    Messaggi
    24
    Taggato in
    1 Post(s)

    Re: problema celestron cg5-gt

    potrebbe essere un problema relativo all'alimentazione

    http://www.celestron.com/support/kno...nse-17%29-mean

  3. #3
    Nana Bianca L'avatar di Huniseth
    Data Registrazione
    May 2012
    Località
    Vercelli
    Messaggi
    7,240
    Taggato in
    437 Post(s)

    Re: problema celestron cg5-gt

    Praticamente tutti hanno avuto quell'errore. Grande montatura. La soluzione non la so. niente di buono.
    Interminati spazi io nel pensier mi fingo, ove per poco il cor non si spaura.
    Mak180, G.Hi 152/900, Orion 80/400, Mak127, TS70ed/474, Wega 15x70, EQ6, binoview, Tasco80

Discussioni Simili

  1. Problema motore go to mak celestron 127
    Di CORRY_32 nel forum Telescopi e Montature
    Risposte: 29
    Ultimo Messaggio: 26-05-2016, 18:42
  2. Problema Celestron
    Di novecento79 nel forum Telescopi e Montature
    Risposte: 10
    Ultimo Messaggio: 18-05-2016, 08:48
  3. Problema mak 127 celestron
    Di dodò nel forum Telescopi e Montature
    Risposte: 130
    Ultimo Messaggio: 30-04-2016, 15:59
  4. Problema Allineamento AVX Celestron
    Di Marcos nel forum Telescopi e Montature
    Risposte: 9
    Ultimo Messaggio: 10-06-2015, 10:39
  5. Problema celestron nexstar+ c6
    Di Teki nel forum Telescopi e Montature
    Risposte: 7
    Ultimo Messaggio: 06-06-2014, 15:10

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •