Risultati da 1 a 8 di 8
  1. #1
    Meteora L'avatar di CamilloC
    Data Registrazione
    Jan 2020
    Messaggi
    18
    Taggato in
    1 Post(s)

    Problemi con montatura Celestron Nexstar 6SE

    Buongiorno a tutti. Come ho scritto nel titolo la montatura del mio Nexstar 6SE dopo un po' che la utilizzo (più o meno un'ora) impazzisce portando il telescopio a puntare siti del tutto errati tanto da sembrare scelti a caso. Lo ha fatto quasi ogni volta che l'ho usata. L'ultima volta ho dovuto spegnere di brutto perché si era messa tanto in verticale (doveva puntare Marte) che diagonale e oculare erano forzati contro la base della montatura. Preciso che uso il sistema Star Sense della Celestron e comando attraverso Sky Safari Pro sul cellulare via WiFi. Il problema, però, compariva anche prima che avessi lo Star Sense. L'ultima volta ho provato più volte a spegnere tutto, aspettare un po' e riavviare telescopio e cellulare, ma senza ottenere mai l'allineamento anche se Sky Safari dichiarava che l'allineamento aveva avuto successo. Il puntamento era erratico e totalmente assurdo. Mi sono talmente innervosito che non ho nemmeno pensato di puntare Marte "a mano", e pensare che era una così bella serata! Il maltempo non mi ha più permesso di provare dopo allora. E così Marte ancora non l'ho potuto guardare né fotografare...
    Mi è venuto il dubbio di aver fatto io dei danni perché nella fase di montaggio e smontaggio, d'abitudine, muovevo a mano il tubo sulla montatura per portarlo in orizzontale o in verticale per riporlo, facendo slittare le cinghie, immagino... Avevo letto nel manuale in inglese, a proposito del montaggio: "gently rotate the front of the tube upwards until it is level with the ground" e mi ero fidato.
    Vorrei sapere cosa ne pensate e se avete dei consigli da darmi.
    Mi scuso per la lunghezza e vi ringrazio per la attenzione e i graditi commenti.
    Cieli bui e sereni... e salute a tutti.
    Camillo C.

  2. #2
    Pianeta L'avatar di maximo33
    Data Registrazione
    Apr 2015
    Località
    colline di verona
    Messaggi
    47
    Taggato in
    3 Post(s)

    Re: Problemi con montatura Celestron Nexstar 6SE

    pure io sposto a mano il tubo,ma problemi non ne ho mai avuti.
    dovrebbe esserci una sorta di frizione.

  3. #3
    Pulsar L'avatar di Huniseth
    Data Registrazione
    May 2012
    Località
    Vercelli
    Messaggi
    7,669
    Taggato in
    479 Post(s)

    Re: Problemi con montatura Celestron Nexstar 6SE

    Nexstar 6SE.. la monobraccio... gran montatura. Vanno benissimo, ogni tanto.
    Interminati spazi io nel pensier mi fingo, ove per poco il cor non si spaura.
    Mak180, G.Hi 152/900, Orion 80/400, Mak127, TS70ed/474, Wega 15x70, EQ6, binoview, Tasco80

  4. #4
    Sole L'avatar di Coco
    Data Registrazione
    Dec 2017
    Località
    Lido di Ostia
    Messaggi
    627
    Taggato in
    49 Post(s)

    Re: Problemi con montatura Celestron Nexstar 6SE

    Il problema te lo da anche comandando la montatura con la sua pulsantiera?

    Osservi da casa, con altri apparecchi nelle vicinanze che utilizzano il wifi? Potrebbe esserci una sorta di conflitto con lo star sense e lo fa impazzire.

  5. #5
    Meteora L'avatar di CamilloC
    Data Registrazione
    Jan 2020
    Messaggi
    18
    Taggato in
    1 Post(s)

    Re: Problemi con montatura Celestron Nexstar 6SE

    Citazione Originariamente Scritto da Coco Visualizza Messaggio
    Il problema te lo da anche comandando la montatura con la sua pulsantiera?

    Osservi da casa, con altri apparecchi nelle vicinanze che utilizzano il wifi? Potrebbe esserci una sorta di conflitto con lo star sense e lo fa impazzire.
    Osservo lontano da case in una zona marginale anche rispetto al wifi che porta la connessione internet alle varie contrade, ma a 300 metri circa da antenne telefoniche che non sono, però, in vista diretta. Ultimamente non ho provato a usare solo la pulsantiera: è così comodo lo Star Sense combinato con Sky Safari! Ma proverò, quando il cielo lo permetterà.
    Grazie.
    Camillo C.

  6. #6
    Staff • Moderatore Globale L'avatar di etruscastro
    Data Registrazione
    May 2012
    Località
    Tarquinia (VT)
    Messaggi
    24,518
    Taggato in
    2021 Post(s)


    Re: Problemi con montatura Celestron Nexstar 6SE

    prova a utilizzarlo con la pulsantiera di fabbrica e facendo attenzione a inserire tutte le info che gli occorrono in maniera precisa, scrissi tempo fa anche questo se può aiutarti:
    https://www.astronomia.com/forum/sho...lcm-slt-se-cpc

  7. #7
    Gigante L'avatar di DavideP
    Data Registrazione
    Aug 2017
    Località
    Parabiago -MI-
    Messaggi
    1,045
    Taggato in
    60 Post(s)

    Re: Problemi con montatura Celestron Nexstar 6SE

    io ho la slt, ma presumo che a livello elettronico siano perfettamente identiche, mai avuto problemi di quel tipo, ma faccio l'allineamento a mano, non ho lo star sense, ma a proposito, non dovrebbe servire solo per l'allineamento iniziale, poi lo si può scollegare, giusto?

    mentre per il discorso muovere il tubo a mano....io ci andrei un poco cauto, ci sono delle "frizioni" che in pratica sono costituite da molle a tazza regolate da un bullone autobloccante che fanno aumentare o meno l'attrito fra la corona dentata e la parte mobile collegata alla parte che poi sostiene il telescopio, il fatto è che gli ingranaggi pur essendo miracolosamente in metallo, hanno dei dentini molto piccoli e forzando si possono danneggiare..

    per quanto mi riguarda....wifi.....bluetooth....roba senza fili in generale = solo problemi....preferisco di gran lunga i cavi...
    ma è un mio parere personale
    Apo ED 66/400 - Nikon Action Ex 8x40 - Mak 127/1500 SLT - Oculari PL40/30 - FF27 - Zoom8/24 - Barlow Apo 2x - Torretta Tecnosky - Canon 600D - Le mie Foto -

  8. #8
    Meteora L'avatar di CamilloC
    Data Registrazione
    Jan 2020
    Messaggi
    18
    Taggato in
    1 Post(s)

    Re: Problemi con montatura Celestron Nexstar 6SE

    Ringrazio tutti per i commenti e i consigli. Forse, però, non sono stato abbastanza chiaro. Faccio fare l'allineamento a tre stelle (3 plate solved), poi aggiungo altre due stelle per precisare il puntamento (uso un oculare con la croce illuminata per centrarle bene) e quindi comincio a fare le mie osservazioni. Il sistema funziona bene, ma per un'ora circa. Non punta proprio perfettamente ma quasi. Dopo un'ora però dà di matto improvvisamente puntando, ad esempio, Arturo dove è Altair o Giove Nell'Orsa Maggiore. Mi è capitato anche che stesse per capovolgere il telescopio prima che lo fermassi di brutto. Non vorrei rinunciare alla comodità dello Star Sense per l'allineamento. A settantun anni fare contorsioni sotto il telescopio per portare il puntino rosso su Vega e compagnia, non è il massimo. Altre volte, spegnendo tutto e riaccendendo dopo un po', era tornato a funzionare. Ma l'ultima volta no, continuava a puntare a casaccio anche diversi riavvii e dopo che mi informava che l'allineamento era riuscito.
    In ogni modo farò con pazienza i tentativi suggeriti alla prima occasione e speriamo bene.
    Grazie ancora a tutti.

Discussioni Simili

  1. MOntatura celestron 114 nexstar rumorosa?
    Di miky84 nel forum Telescopi e Montature
    Risposte: 8
    Ultimo Messaggio: 30-04-2020, 09:50
  2. Celestron Nexstar MAK 127 SLT su montatura manuale
    Di Matteo.turra80 nel forum Telescopi e Montature
    Risposte: 10
    Ultimo Messaggio: 06-09-2018, 10:35
  3. Problemi funzionamento celestron nexstar se 6 !!!! Aiuto !!!
    Di augusto75 nel forum Telescopi e Montature
    Risposte: 9
    Ultimo Messaggio: 30-09-2016, 16:17
  4. Consiglio montatura Celestron Nexstar.
    Di Gianluca982 nel forum Telescopi e Montature
    Risposte: 2
    Ultimo Messaggio: 30-08-2015, 15:14
  5. Problemi di allineamento con Celestron Nexstar 127
    Di KRK nel forum Telescopi e Montature
    Risposte: 10
    Ultimo Messaggio: 02-01-2014, 08:15

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •