Pagina 3 di 6 PrimaPrima 12345 ... UltimaUltima
Risultati da 21 a 30 di 57
  1. #21
    Gigante L'avatar di stevesp
    Data Registrazione
    Nov 2014
    Località
    Lecco
    Messaggi
    1,032
    Taggato in
    52 Post(s)

    Re: ASTROBERRY KStars e Ekos - Problemi (enormi) con il solving: sono fermo

    Stavo pensando al plate solve del pianeta Giove. Probabilmente è difficile perché il pianeta è un dischetto in una mappa statica di stelle. Non so cosa fa con il plate solve, ma di base ha quasi certamente una mappa senza pianeta. Dovresti verificare su un altro oggetto non planetario, su cui di sicuro funziona bene

  2. #22
    Pianeta L'avatar di Andreifus
    Data Registrazione
    Aug 2020
    Messaggi
    34
    Taggato in
    0 Post(s)

    Re: ASTROBERRY KStars e Ekos - Problemi (enormi) con il solving: sono fermo

    Niente da fare
    Non va proprio, una caterba di problemi....quando mi sembra di aver risolto e fatto un passo avanti, torno all'inizio.

    Ho deciso che faccio l'ultimo tentativo, reinstallo da zero il Raspi 4 con Astroberry, faccio di nuovo un setup e se non va lancio tutto dalla finestra e passo ad ASIAir Pro/plus ancora non so

    Stasera non riesco neppure più a gestire l'EAF.......

    Già il setup del telescopio non è una semplice, se poi mi complico la vita con degli artefatti, non ne esco più. E Astroberry non è stabilissimo.

    Faccio un bel reset e provo a ripartire da zero.

    sigh

  3. #23
    Gigante L'avatar di stevesp
    Data Registrazione
    Nov 2014
    Località
    Lecco
    Messaggi
    1,032
    Taggato in
    52 Post(s)

    Re: ASTROBERRY KStars e Ekos - Problemi (enormi) con il solving: sono fermo

    Ogni tanto anche con Asiair arriva qualche aggiornamento software che aggiunge anche bachi e poi impiegano mesi a risolvere…. Se ci riescono

  4. #24
    Pianeta L'avatar di Andreifus
    Data Registrazione
    Aug 2020
    Messaggi
    34
    Taggato in
    0 Post(s)

    Re: ASTROBERRY KStars e Ekos - Problemi (enormi) con il solving: sono fermo

    mah, scaricata nuova immagine dal sito ufficiale.
    Formattata SD e scritta immagine
    Lanciati comandi:
    apt update
    apt upgrade
    apt dist-upgrade

    il risultato non è incoraggiante, rispetto alla prima volta ora mi becco una serie di errori di configurazione e di dipendenze che non avevo visto in precedenza:

    Si sono verificati degli errori nell'elaborazione:
    gpsd
    astroberry-server-wui
    astroberry-server-sysmod
    virtualgps
    astroberry-server-full

    E: Sub-process /usr/bin/dpkg returned an error code (1)
    astroberry@astroberry:~ $ ago 21 12:37:21 astroberry systemd[1]: Starting GPS (G lobal Positioning System) Daemon...
    virtualgps dipende da gpsd; tuttavia:
    Il pacchetto gpsd non ▒ ancora configurato.

    dpkg: errore nell'elaborare il pacchetto virtualgps (--configure):
    problemi con le dipendenze - lasciato non configurato
    dpkg: problemi con le dipendenze impediscono la configurazione di astroberry-ser ver-full:
    astroberry-server-full dipende da astroberry-server-wui; tuttavia:
    Il pacchetto astroberry-server-wui non ▒ ancora configurato.
    astroberry-server-full dipende da astroberry-server-sysmod; tuttavia:
    Il pacchetto astroberry-server-sysmod non ▒ ancora configurato.
    astroberry-server-full dipende da virtualgps; tuttavia:
    Il pacchetto virtualgps non ▒ ancora configurato.

    dpkg: errore nell'elab-bash: errore di sintassi vicino al token non atteso "("
    orare il pacchetto astroberry-server-full (--configure):
    problemi con le dipendenze - lasciato non configurato

    Si sono verificati degli errori nell'elaborazione:
    gpsd
    astroberry@astroberry:~ $ ago 21 12:37:21 astroberry systemd[1]: Dependency failed for GPS (Global Positioning System) Daemon.
    -bash: errore di sintassi vicino al token non atteso "("
    astroberry@astroberry:~ $ ago 21 12:37:21 astroberry systemd[1]: gpsd.service: Job gpsd.service/start failed with result 'dependency'.
    -bash: ago: comando non trovato
    astroberry@astroberry:~ $ ago 21 12:37:22 astroberry systemd[1]: Dependency failed for GPS (Global Positioning System) Daemon.
    -bash: errore di sintassi vicino al token non atteso "("
    astroberry@astroberry:~ $ ago 21 12:37:22 astroberry systemd[1]: gpsd.service: Job gpsd.service/start failed with result 'dependency'.
    -bash: ago: comando non trovato
    astroberry@astroberry:~ $ dpkg: errore nell'elaborare il pacchetto gpsd (--configure):
    > il sottoprocesso installato pacchetto gpsd script post-installation ha restituito lo stato di errore 1
    > dpkg: problemi con le dipendenze impediscono la configurazione di astroberry-server-wui:
    > astroberry-server-wui dipende da gpsd; tuttavia:
    > Il pacchetto gpsd non ▒ ancora configurato.
    >
    > dpkg: errore nell'elaborare il pacchetto astroberry-server-wui (--configure):
    -bash: errore di sintassi vicino al token non atteso "("
    astroberry@astroberry:~ $ problemi con le dipendenze - lasciato non configurato
    -bash: problemi: comando non trovato
    astroberry@astroberry:~ $ dpkg: problemi con le dipendenze impediscono la configurazione di astroberry-server-sysmod:
    -bash: dpkg:: comando non trovato
    astroberry@astroberry:~ $ astroberry-server-sysmod dipende da gpsd; tuttavia:
    -bash: astroberry-server-sysmod: comando non trovato
    -bash: tuttavia:: comando non trovato
    astroberry@astroberry:~ $ Il pacchetto gpsd non ▒ ancora configurato.
    -bash: Il: comando non trovato
    astroberry@astroberry:~ $
    astroberry@astroberry:~ $ dpkg: errore nell'elaborare il pacchetto astroberry-server-sysmod (--configure):
    > problemi con le dipendenze - lasciato non configurato
    > dpkg: problemi con le dipendenze impediscono la configurazione di virtualgps:
    > virtualgps dipende da gpsd; tuttavia:
    > Il pacchetto gpsd non ▒ ancora configurato.
    >
    > dpkg: errore nell'elaborare il pacchetto virtualgps (--configure):
    -bash: errore di sintassi vicino al token non atteso "("
    astroberry@astroberry:~ $ problemi con le dipendenze - lasciato non configurato
    -bash: problemi: comando non trovato
    astroberry@astroberry:~ $ dpkg: problemi con le dipendenze impediscono la configurazione di astroberry-server-full:
    -bash: dpkg:: comando non trovato
    astroberry@astroberry:~ $ astroberry-server-full dipende da astroberry-server-wui; tuttavia:
    -bash: astroberry-server-full: comando non trovato
    -bash: tuttavia:: comando non trovato
    nfigurato @astroberry:~ $ Il pacchetto astroberry-server-wui non ▒ ancora con
    -bash: Il: comando non trovato
    astroberry@astroberry:~ $ astroberry-server-full dipende da astroberry-server-sysmod; tuttavia:
    -bash: astroberry-server-full: comando non trovato
    -bash: tuttavia:: comando non trovato
    configurato.troberry:~ $ Il pacchetto astroberry-server-sysmod non ▒ ancora
    -bash: Il: comando non trovato
    astroberry@astroberry:~ $ astroberry-server-full dipende da virtualgps; tuttavia:
    -bash: astroberry-server-full: comando non trovato
    -bash: tuttavia:: comando non trovato
    astroberry@astroberry:~ $ Il pacchetto virtualgps non ▒ ancora configurato.
    -bash: Il: comando non trovato
    astroberry@astroberry:~ $
    astroberry@astroberry:~ $ dpkg: errore nell'elaborare il pacchetto astroberry-server-full (--configure):
    > problemi con le dipendenze - lasciato non configurato
    > Si sono verificati degli errori nell'elaborazione:
    -bash: dpkg:: comando non trovato
    astroberry@astroberry:~ $ gpsd
    gpsd:ERROR: can't run with neither control socket nor devices
    astroberry@astroberry:~ $ astroberry-server-wui
    -bash: astroberry-server-wui: comando non trovato
    astroberry@astroberry:~ $ astroberry-server-sysmod
    -bash: astroberry-server-sysmod: comando non trovato
    astroberry@astroberry:~ $ virtualgps
    -bash: virtualgps: comando non trovato
    astroberry@astroberry:~ $ astroberry-server-full
    -bash: astroberry-server-full: comando non trovato
    astroberry@astroberry:~ $ E: Sub-process /usr/bin/dpkg returned an error code (1 )
    -bash: errore di sintassi vicino al token non atteso "("
    astroberry@astroberry:~ $ astroberry@astroberry:~ $
    -bash: astroberry@astroberry:~: comando non trovato
    astroberry@astroberry:~ $

    insomma, c'è di tutto e di più. La distribuzione non mi sembra stabile, non è il primo raspi che installo (VPN Server, NAS, Sistemi di monitoraggio (123solar) di impianti ftv), e configuro, ma questa roba sinceramente non mi era successa....

    RIproverò l'ultima volta perchè sono testardo, ma è abbastanza frustrante andare avanti in questo modo :-(

  5. #25
    Pianeta L'avatar di Andreifus
    Data Registrazione
    Aug 2020
    Messaggi
    34
    Taggato in
    0 Post(s)

    Re: ASTROBERRY KStars e Ekos - Problemi (enormi) con il solving: sono fermo

    ... e niente.

    Ho provato a reinstallare di nuovo l'img sulla sd e astroberry sul raspi 4 ma ho ancora errori:

    Errors were encountered while processing:
    gpsd
    astroberry-server-wui
    astroberry-server-sysmod
    virtualgps
    astroberry-server-full
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    direi che così non può funzionare.....

    abbandono l'esperimento.
    Astroberry? NO grazie!

    Amen

    Grazie per l'aiuto
    andrea

  6. #26
    Gigante L'avatar di stevesp
    Data Registrazione
    Nov 2014
    Località
    Lecco
    Messaggi
    1,032
    Taggato in
    52 Post(s)

    Re: ASTROBERRY KStars e Ekos - Problemi (enormi) con il solving: sono fermo

    L’unico consiglio è andare sul forum dedicato o su CN, e vedere appena preparano una build che risolve

  7. #27
    Pianeta L'avatar di Andreifus
    Data Registrazione
    Aug 2020
    Messaggi
    34
    Taggato in
    0 Post(s)

    Re: ASTROBERRY KStars e Ekos - Problemi (enormi) con il solving: sono fermo

    SI, lo farò.

    Comunque poi ieri sono riuscito ad installare manualmente i pacchetti che davano problemi.
    Quindi la distribuzione a questo punto è ok.
    Ci sono diverse cose che non mi convinvono, come ad esempio delle disconnessioni con il raspi 4 che non è più raggiungibile neppure a martellate (e tocca riavviarlo).

    Ho effettuato un allineamento della polare usando il canocchiale, poi ho acceso il sistema dopo aver collegato montatura (eqmount), camera (ASI 224MC) e Focuser (EAF ZWO).
    Fatta messa a fuoco, non eccezionale, ma HFR: 2.71
    A quel punto ho iniziato a muovermi sulla mappa puntando degli oggetti "visibili" (ammassi stellari) e sorpresa! Erano li.
    Ho iniziato a fotografare la Manubrio, il bello è che quando punti un oggetto sulla mappa col goto, poi lo insegui, a quel punto effettivamente se vai il solving di quella regione di spazio lui risolve effettivamente quell'oggetto. Immagine 2021-08-22 231157.jpg Immagine 2021-08-22 231315.jpg Immagine 2021-08-22 231922.jpg

    E infatti purtroppo, bene, ma non benissimo.
    Quando sembrava che qualcosa stesse iniziando a girare per il verso giusto, il raspi mi ha disconnesso e quando mi sono ricollegato all'IP dal mio browser, non ho trovato più il task di foto attivo.... praticamente era come se mi fossi collegato al dispositivo ad inizio serata, con tutte le impostazioni da fare....

    Non so che dire, se non - un altra volta - che non è stabile....
    Grazie intanto per la tua pazienza e disponibilità

    P.S. il tutto, dopo il setup iniziale, stava funzionando dal divano del salone con il portatile sulle gambe
    andrea
    Ultima modifica di Andreifus; 22-08-2021 alle 22:30

  8. #28
    Sole L'avatar di Zoroastro
    Data Registrazione
    May 2017
    Messaggi
    978
    Taggato in
    96 Post(s)

    Re: ASTROBERRY KStars e Ekos - Problemi (enormi) con il solving: sono fermo

    Vedo che fai progressi, bene! Ma la domanda è: vale la pena accanirsi col Raspi quando con PC Windows puoi fare le stesse cose senza tribolare per settimane?

    Con tutto che ho 3 Raspberry non affiderei loro sessioni fotografiche o task complessi, va già bene se funziona il GoTo e il plate solving

  9. #29
    Gigante L'avatar di stevesp
    Data Registrazione
    Nov 2014
    Località
    Lecco
    Messaggi
    1,032
    Taggato in
    52 Post(s)

    Re: ASTROBERRY KStars e Ekos - Problemi (enormi) con il solving: sono fermo

    In altri forum qualcuno ha installato altre distribuzioni linux direttamente e poi il solito pacchetto indi, Kstars ecc ma la vedo poi complicata a configurare se qualcosa non gira per il verso giusto

  10. #30
    Gigante L'avatar di stevesp
    Data Registrazione
    Nov 2014
    Località
    Lecco
    Messaggi
    1,032
    Taggato in
    52 Post(s)

    Re: ASTROBERRY KStars e Ekos - Problemi (enormi) con il solving: sono fermo

    Io non ho il Pc Windows, ho Mac e inoltre prendere pc con cavi vari diventa una cosa che non voglio
    Il raspberry con Astroberry oppure con stellarmate oppure Asiair hanno il loro perché

Discussioni Simili

  1. KStars e Ekos
    Di Optical nel forum Software Generale
    Risposte: 23
    Ultimo Messaggio: 04-10-2021, 20:06
  2. Ekos, Mac, SynsCan
    Di AndreaMarini nel forum Software Generale
    Risposte: 1
    Ultimo Messaggio: 02-04-2021, 05:54
  3. Scoperti due nuovi enormi pianeti nel Sistema Solare?
    Di Andrew189 nel forum Sistema Solare
    Risposte: 11
    Ultimo Messaggio: 21-01-2016, 13:57

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •