Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 26
  1. #1
    Nana Bruna L'avatar di NGC-Diego-1983
    Data Registrazione
    Jun 2014
    Località
    Provincia PD
    Messaggi
    253
    Taggato in
    5 Post(s)

    Unhappy Problema: immagini mai a fuoco e con scia come fossero "comete"

    Buongiorno a tutti!
    Ieri sera prima prova del nuovo rifrattore (TS 125 ED)
    Esito: disastro

    Obiettivi Giove e Saturno.

    Non sono mai riuscito a metterli a fuoco, nemmeno con l'oculare da 25mm (39x)

    A qualsiasi ingrandimento, l'immagine si presentava sfocata e mostrava una scia sfocata che partiva dal pianeta ed andava verso destra, che si estendeva di molto, anche 2 volte il diametro del pianeta.

    Mi sa tanto di scollimazione, ma:
    - non ho esperienza al riguardo
    - l'ho fatto collimare da TS Italia il giorno prima, ossia venerdì pomeriggio (ed al ritorno a casa in auto non ho assolutamente preso scossoni o altro)

    La collimazione è stata fatta con un collimatore Reego, ed io stesso ho visto come inizialmente i puntini luminosi erano completamente sparsi a caso (il tele arrivava da corriere) ed a fine lavoro erano perfettamente allineati.

    La domanda è:
    possibile che la collimazione sia stata fatta male oppure "l'effetto" cometa può essere dovuto anche ad altro?
    Che test posso fare oggi in terrestre per verificare?

    Questo post contiene 3 auto-link(s) ad AstroWiki. Collabora con noi!
    TecnoSky APO doppietto FPL-53 Lantanio 125mm f/7,8
    Dobson 326/1800 (f/5,52)

  2. #2
    Gigante L'avatar di Angelo_C
    Data Registrazione
    Dec 2017
    Località
    Milano
    Messaggi
    1,798
    Taggato in
    145 Post(s)

    Re: Problema: immagini mai a fuoco e con scia come fossero "comete"

    In terrestre non puoi fare nessuna verifica, l'unica prova probante (scusa il gioco di parole) e fare uno startest su una stella bella luminosa e ad alto ingrandimento

    Un rifrattore con del coma (e a quanto descrivi, anche molto pronunciato) è un bel difetto, se poi dici che fai fatica a mettere a fuoco, deve esserci anche qualche altra aberrazione in mezzo, se sfuocando vedi le centriche della stella ellittica (con cambiamento di orientamento di 90° quando passi da intrafocale ad extrafocale) c'è anche dell'astigmatismo, se invece vedi le centriche "soffuse" internamente e poi esternamente (sempre passando da intrafocale ad exrafocale) invece c'è sferica (che per un rifrattore è anche peggio).

    In base a quello che hai descritto, non ho ancora elementi sicuri, ma è possibile che non sia normale scollimazione (ovvero, l'intero obiettivo, non ha l'asse ottico collineare con l'asse del tubo e del focheggiatore), ma che i due elementi del doppietto interno alla cella, siano scollimati tra loro.

    Comunque, prima leggiti un tutorial su come fare (e soprattutto su come "leggere") uno startest e poi fai una prova più accurata possibile.

    Questo post contiene 6 auto-link(s) ad AstroWiki. Collabora con noi!
    Associazione Astronomica Mirasole (AstroMirasole): http://astromirasole.org • • • Pagina facebook: facebook.com/AstroMirasole/ • • • La Mia Strumentazione

  3. #3
    Nana Bruna L'avatar di NGC-Diego-1983
    Data Registrazione
    Jun 2014
    Località
    Provincia PD
    Messaggi
    253
    Taggato in
    5 Post(s)

    Re: Problema: immagini mai a fuoco e con scia come fossero "comete"

    Citazione Originariamente Scritto da Angelo_C Visualizza Messaggio
    ...
    In base a quello che hai descritto, non ho ancora elementi sicuri, ma è possibile che non sia normale scollimazione (ovvero, l'intero obiettivo, non ha l'asse ottico collineare con l'asse del tubo e del focheggiatore), ma che i due elementi del doppietto interno alla cella, siano scollimati tra loro.
    Ciao Angelo, grazie anzitutto per la spiegazione.

    Chi me l'ha venduto (e non ho motivo di dubitare di quel che dice) mi garantisce che quando me l'ha spedito era perfetto.

    Potrebbe essere che il corriere abbia maltrattato il pacco a questo punto...

    Domani comunque contatto chi in TS me l'ha collimato venerdì, e glielo porto per riverificare la collimazione.
    La mia speranza è che non abbia magari stretto bene le viti laterali dopo la collimazione e poi durante il viaggio in auto le lenti si siano scollimate di nuovo.
    Anche se da quel che scrivi sembra più grave la situazione

    Se si trattasse di un disallineamento delle lenti del doppietto come dici tu, la cosa è comunque sistemabile?

    Questo post contiene 2 auto-link(s) ad AstroWiki. Collabora con noi!
    TecnoSky APO doppietto FPL-53 Lantanio 125mm f/7,8
    Dobson 326/1800 (f/5,52)

  4. #4
    SuperGigante L'avatar di Fazio
    Data Registrazione
    Mar 2015
    Località
    Roma
    Messaggi
    2,558
    Taggato in
    290 Post(s)

    Re: Problema: immagini mai a fuoco e con scia come fossero "comete"

    Citazione Originariamente Scritto da NGC-Diego-1983 Visualizza Messaggio
    ... A qualsiasi ingrandimento, l'immagine si presentava sfocata e mostrava una scia sfocata che partiva dal pianeta ed andava verso destra, che si estendeva di molto, anche 2 volte il diametro del pianeta.
    ...La collimazione è stata fatta con un collimatore Reego, ed io stesso ho visto come inizialmente i puntini luminosi erano completamente sparsi a caso (il tele arrivava da corriere) ed a fine lavoro erano perfettamente allineati...
    Se fosse scollimazione dell'intero doppietto oppure delle 2 lenti tra loro deve essere di entità abissale per impedire completamente la messa a fuoco.
    Stranissimo poi che una volta collimato un rifrattore si scollimi completamente senza essere stato preso a mazzate!
    Una scia fantasma di 2 volte il pianeta è qualcosa di inconcepibile per qualsiasi telescopio anche fosse piegato...

    Fosse per me ne chiederei la sostituzione di corsa!

    Questo post contiene 4 auto-link(s) ad AstroWiki. Collabora con noi!
    Ultima modifica di Fazio; 05-07-2020 alle 15:25

  5. #5
    Nana Bruna L'avatar di NGC-Diego-1983
    Data Registrazione
    Jun 2014
    Località
    Provincia PD
    Messaggi
    253
    Taggato in
    5 Post(s)

    Re: Problema: immagini mai a fuoco e con scia come fossero "comete"

    Citazione Originariamente Scritto da Fazio Visualizza Messaggio
    ..
    Fosse per me ne chiederei la sostituzione di corsa!
    Eh, l'ho preso usato quindi non posso

    Chi me l'ha venduto comunque mi ha detto che il tele è a posto, l'ha usato più volte anche con torretta ed a ingrandimenti spinti.

    E mi fido assolutamente della persona, al 100% :-)

    Oggi siamo stati un bel po' al telefono, e mi ha spiegato che una collimazione al banco, in orizzontale, se non ha poi avuto un corretto serraggio delle viti, può portare una volta che il telescopio viene messo in verticale ad una nuova scollimazione.

    L'effetto cometa (mi sono spiegato male, scusate) raddoppiava quasi la larghezza del pianeta, non era due volte esso stesso.

    A breve provo ad uscire in giardino e vedo se riesco a mettere a fuoco oggetti piccoli e lontani.

    Poi stasera proverò a fare qualche star test su Vega col tele in verticale e quasi quasi... a collimare io agendo sulle 6 viti a brugola

    Vediamo... Oppure lo riporto da TS per una nuova collimazione per capire se si è effettivamente scollimato tramite il collimatore. Se tocco io oggi non lo saprò mai..

    Devo decidere cosa fare.

    Da una parte vorrei fare io per imparare ed essere indipendente per il futuro

    Questo post contiene 1 auto-link(s) ad AstroWiki. Collabora con noi!
    TecnoSky APO doppietto FPL-53 Lantanio 125mm f/7,8
    Dobson 326/1800 (f/5,52)

  6. #6
    Nana Bruna L'avatar di NGC-Diego-1983
    Data Registrazione
    Jun 2014
    Località
    Provincia PD
    Messaggi
    253
    Taggato in
    5 Post(s)

    Re: Problema: immagini mai a fuoco e con scia come fossero "comete"

    Ho deciso:
    lascio il telescopio così com'è, domani mattina chiamo TS e gli spiego quanto accaduto chiedendogli di poterglielo riportare di modo da verificare insieme la collimazione.

    A questo punto scoprirò se effettivamente è cambiato ciò che si vedrà dal collimatore.

    Inoltre, se lo tocco io oggi rischio che mi dicano (giustamente) che sono stato io a scollimarlo.

    Se dopo un eventuale loro secondo intervento il problema persiste a questo punto magari provo a fare io (cosa che comunque sicuramente dovrò imparare a fare)

    Stavolta glielo lascio lì e gli chiedo di testarlo per bene.

    Vi faccio sapere

    Questo post contiene 1 auto-link(s) ad AstroWiki. Collabora con noi!
    TecnoSky APO doppietto FPL-53 Lantanio 125mm f/7,8
    Dobson 326/1800 (f/5,52)

  7. #7
    Gigante L'avatar di Mulder
    Data Registrazione
    Sep 2017
    Località
    Paitone BS
    Messaggi
    1,336
    Taggato in
    83 Post(s)

    Re: Problema: immagini mai a fuoco e con scia come fossero "comete"

    Prova comunque a fare uno star test su Vega e su una stella meno luminosa, memorizzi quello che vedi a fuoco, in intra ed in extra focale, così sarà più facile capire a chi te lo collima quello che può essere il problema.

  8. #8
    Nana Bruna L'avatar di NGC-Diego-1983
    Data Registrazione
    Jun 2014
    Località
    Provincia PD
    Messaggi
    253
    Taggato in
    5 Post(s)

    Re: Problema: immagini mai a fuoco e con scia come fossero "comete"

    Citazione Originariamente Scritto da Mulder Visualizza Messaggio
    Prova comunque a fare uno star test su Vega e su una stella meno luminosa, memorizzi quello che vedi a fuoco, in intra ed in extra focale, così sarà più facile capire a chi te lo collima quello che può essere il problema.
    Stasera provo e vi faccio sapere!

    Grazie
    TecnoSky APO doppietto FPL-53 Lantanio 125mm f/7,8
    Dobson 326/1800 (f/5,52)

  9. #9
    Nana Bruna L'avatar di NGC-Diego-1983
    Data Registrazione
    Jun 2014
    Località
    Provincia PD
    Messaggi
    253
    Taggato in
    5 Post(s)

    Re: Problema: immagini mai a fuoco e con scia come fossero "comete"

    Fatta la prova!

    Obiettivi: Vega, Deneb e Altair, tutte ad altezze diverse per verificare eventuali cambiamenti.

    Provando a metterle a fuoco si vede stella a sinistra un po' sfocata e piccolo cono sfocato sulla destra.

    Per tutte:
    in Intra focale dischi di Airy tutti perfettamente visibili, ma centro visibilmente spostato in alto a destra verso ore 10. Diciamo che il disco centrale è a metà strada tra il centro vero ed il bordo del disco esterno.

    In extra focale praticamente i dischi di Airy non si vedono.
    Si vede un solo disco esterno più luminoso a ore 10, e dal bordo esterno si vedono solo tre micro spicchietti dei dischi subito vicini che iniziano un po'più su di ore 9 e finiscono a ore 11, ma per il resto è tutto un cerchio sfocato.

    Scusate son di non essere molto professionale

    I dischi sono tutti perfettamente circolari, nessun alone colorato.

    Seeing molto molto buono.

    Sembra pura scollimazione.

    A questo punto una delle prossime provo ad agire io, con l'aiuto di un esperto, lavorando direttamente sul campo con una stella.

    Vedremo come va
    Ultima modifica di NGC-Diego-1983; 06-07-2020 alle 06:11
    TecnoSky APO doppietto FPL-53 Lantanio 125mm f/7,8
    Dobson 326/1800 (f/5,52)

  10. #10
    Gigante L'avatar di Mulder
    Data Registrazione
    Sep 2017
    Località
    Paitone BS
    Messaggi
    1,336
    Taggato in
    83 Post(s)

    Re: Problema: immagini mai a fuoco e con scia come fossero "comete"

    in Intra focale dischi di Airy tutti perfettamente visibili
    In extra focale praticamente i dischi di Airy non si vedono.
    Si vede un solo disco esterno più luminoso
    Se gli anelli di diffrazione del disco si comportano così è sferica, non insolita in un rifrattore e 50/50% risolvibile con la collimazione. Di insolito è la coma; non l'ho mai vista così neanche ai bordi del mio newton scollimato...

    Questo post contiene 3 auto-link(s) ad AstroWiki. Collabora con noi!

Discussioni Simili

  1. Messa a fuoco motorizzata "Legoscopio"
    Di npole nel forum Autocostruzione
    Risposte: 4
    Ultimo Messaggio: 03-02-2019, 09:00
  2. Risposte: 2
    Ultimo Messaggio: 07-11-2017, 18:13
  3. Problema messa a fuoco Skywatcher Dobson 12" truss
    Di lallo nel forum Telescopi e Montature
    Risposte: 27
    Ultimo Messaggio: 13-01-2015, 23:56
  4. Conoscere "l'estensibilità" della messa a fuoco
    Di cicciohouse nel forum Binocoli
    Risposte: 5
    Ultimo Messaggio: 16-05-2014, 15:29
  5. Doccia un po' "fredda" per le comete del 2013
    Di Vincenzo Zappalà nel forum News
    Risposte: 31
    Ultimo Messaggio: 10-02-2013, 13:05

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •