Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 23
  1. #1
    Meteora L'avatar di Elbuitre777
    Data Registrazione
    Jan 2020
    Località
    TORINO
    Messaggi
    22
    Taggato in
    3 Post(s)

    PROBLEMI CON L'ISEGUIMENTO SynScan EQ5

    CIAO a tutti
    urge il Vs. prezioso aiuto per problemi sull'inseguimento.
    Sto usando SynScan EQ5 GoTo Sky-Watcher su montatura Sky-Watcher EQ5 :
    Versione pulsantiera 04.39.04
    Database 04.02
    HW pulsantiera 04.16
    Motori 02.07.02

    Da qualche mese non riesco più a puntare una stella/pianeta e rimanere fermo sull'obiettivo
    senza che questo, fin da subito, "scappi via" dal mio oculare.
    Per spiegarvi cosa mi accade,
    ho collegato il motore Synscan a Stellarium tramite il cavo USB e puntato Marte con l'inseguimento attivo.
    In allegato trovate la sequenza di foto scattate nel giro di nemmeno un minuto (la sequenza ovviamente parte da vicino a Marte, le foto sono state importate al contrario);
    come potete notare lo spostamento della mia posizione rispetto a dove si trova Marte è gravissimo.
    Premetto che ha sempre funzionato, magari una leggera correzione la facevo dopo 5 minuti, ma oggi come oggi è insopportabile la situazione. Tra l'altro con Marte oppure Giove e Saturno sia che selezioni Inseguimento Siderale che Solare che Lunare, non cambia assolutamente nulla (non capisco perché non hanno implementato un Inseguimento Planetario).
    Ho provato a smontare le scatoline dove ci sono le ghiere dei motori per vedere se si fosse allentato qualcosa, è tutto apposto. L'unico aspetto degno di nota, ma non vorrei che fosse normale, e che io non ne sia a conoscenza, è che il movimento del motore è solo nella ghiera dell'Ascensione Retta. L'altro motore, della declinazione è fermo, durante l'inseguimento, corretto ? oppure è proprio quello il problema ?
    Sarei grato per ogni possibile soluzione che saprete darmi.
    Cieli sereni a tutti.

    Questo post contiene 2 auto-link(s) ad AstroWiki. Collabora con noi!
    Immagini Allegate Immagini Allegate

  2. #2
    Nana Bianca L'avatar di frignanoit
    Data Registrazione
    Jan 2016
    Località
    Monfestino MO
    Messaggi
    7,413
    Taggato in
    413 Post(s)

    Re: PROBLEMI CON L'ISEGUIMENTO SynScan EQ5

    Come ti allinei con la montatura?
    Bino-10-30x60 C-VX 8"N/f5 ADV EXOS-2 - C-XLT 6"N/f5 AMS - AC 80/400 Ocu: Pl-4,6,9,12,15 Zoom-7x21 UWA-23 SWA-24 SPl-26 SPL-32 SPl-40mm Barlow-2,25/1,3x, Antonio

  3. #3
    Staff • Moderatore Globale L'avatar di etruscastro
    Data Registrazione
    May 2012
    Località
    Tarquinia (VT)
    Messaggi
    24,718
    Taggato in
    2052 Post(s)


    Re: PROBLEMI CON L'ISEGUIMENTO SynScan EQ5

    sposto in -Telescopi e Montature-

  4. #4
    Meteora L'avatar di Elbuitre777
    Data Registrazione
    Jan 2020
    Località
    TORINO
    Messaggi
    22
    Taggato in
    3 Post(s)

    Re: PROBLEMI CON L'ISEGUIMENTO SynScan EQ5

    Citazione Originariamente Scritto da frignanoit Visualizza Messaggio
    Come ti allinei con la montatura?
    Ciao Frignanoit, l'allineamento, quando posso, la faccio con 2 Stelle (dal balcone di casa non riesco ad avere tutto questo campo visivo).
    Devo dire però che l'inseguimento, tante volte non lo faccio, e i pianeti riuscivo ad inseguirli tranquillamente.

  5. #5
    Meteora L'avatar di Elbuitre777
    Data Registrazione
    Jan 2020
    Località
    TORINO
    Messaggi
    22
    Taggato in
    3 Post(s)

    Re: PROBLEMI CON L'ISEGUIMENTO SynScan EQ5

    Devo dire però che ERRATA CORRIGE [l'inseguimento] , tante volte non lo faccio, e i pianeti riuscivo ad inseguirli tranquillamente.[/QUOTE]

    Scusa, ho scritto inseguimento, ma volevo dire allineamento

  6. #6
    Staff • Moderatore Globale L'avatar di etruscastro
    Data Registrazione
    May 2012
    Località
    Tarquinia (VT)
    Messaggi
    24,718
    Taggato in
    2052 Post(s)


    Re: PROBLEMI CON L'ISEGUIMENTO SynScan EQ5

    ma al polo quanto sei preciso ad allinearla?

  7. #7
    Nana Bianca L'avatar di frignanoit
    Data Registrazione
    Jan 2016
    Località
    Monfestino MO
    Messaggi
    7,413
    Taggato in
    413 Post(s)

    Re: PROBLEMI CON L'ISEGUIMENTO SynScan EQ5

    Per me può essere solo un problema di allineamento, di solito i pianeti si inseguono per un po' anche con un allineamento non proprio preciso, ma dipende anche dagli ingrandimenti che si utilizzano, 120x lo tieni meglio che a 200x perché il campo è maggiore con ingrandimenti più bassi, però un minimo di lineamento ci vuole, io per farti un esempio non allineo sempre, ho fatto l'allineamento una volta, ma poi metto la montatura sempre nella stessa posizione e al massimo mi tocca correggere qualcosina in Alt e azimut nella fase iniziale, poi sono allineato, se non fai l'allineamento e ti posizioni anche nello stesso posto però senza riferimenti precisi, come le gambe del treppiede nella stessa posizione, lo scarto è inevitabile, non sarai mai allineato bene, prova a fare un allineamento il più preciso possibile e segnati la posizione delle gambe del treppiede, poi riparti senza allinearti dalla stessa posizione, se non insegui qualcosa nel sistema non funziona bene..

    Questo post contiene 1 auto-link(s) ad AstroWiki. Collabora con noi!
    Bino-10-30x60 C-VX 8"N/f5 ADV EXOS-2 - C-XLT 6"N/f5 AMS - AC 80/400 Ocu: Pl-4,6,9,12,15 Zoom-7x21 UWA-23 SWA-24 SPl-26 SPL-32 SPl-40mm Barlow-2,25/1,3x, Antonio

  8. #8
    SuperNova L'avatar di iaco78
    Data Registrazione
    Feb 2016
    Messaggi
    3,742
    Taggato in
    373 Post(s)

    Re: PROBLEMI CON L'ISEGUIMENTO SynScan EQ5

    Citazione Originariamente Scritto da Elbuitre777 Visualizza Messaggio
    è che il movimento del motore è solo nella ghiera dell'Ascensione Retta. L'altro motore, della declinazione è fermo, durante l'inseguimento, corretto ?
    Ciao , si, e, normale, durante l'inseguimento ruota solo l'asse AR , se tu utilizzassi un sistema di guida invece ti correggerebbe anche sull'asse DEC.
    Escludendo per ora eventuali problemi meccanici o elettrici ( sembra che comunque l'asse AR funziona), come gia' ti hanno detto e' importante verificare l'allineamento al polo, anche se grossolano va comunque verificato, metti almeno la polare nel cannochiale ...
    Verificato cio' un altro aspetto da verificare e' avere una buona equilibratura di tutto il setup sulla montatura, non so quale sia il tuo setup ma l'equilibratura (compresi camera, cavi ecc) e' improtantissima per un inseguimento corretto..
    Per ultima ,ma non per importanza, verifica che l'alimentazione sia corretta, a volte problemi con l'alimentazione influiscono sull'inseguimento.

    Verifica cio' e se non trovi la causa ne riparliamo e in bocca al lupo

    Questo post contiene 2 auto-link(s) ad AstroWiki. Collabora con noi!
    Osservo con: Bosma MAK 150/1800-Dobson Truss 12" ES Provo a fotografare con: Sky Rover 102 f7 Apo Astrobin gallery

  9. #9
    Nana Rossa L'avatar di Zoroastro
    Data Registrazione
    May 2017
    Messaggi
    472
    Taggato in
    65 Post(s)

    Re: PROBLEMI CON L'ISEGUIMENTO SynScan EQ5

    Hai cambiato alimentazione elettrica?

  10. #10
    Meteora L'avatar di Elbuitre777
    Data Registrazione
    Jan 2020
    Località
    TORINO
    Messaggi
    22
    Taggato in
    3 Post(s)

    Re: PROBLEMI CON L'ISEGUIMENTO SynScan EQ5

    Citazione Originariamente Scritto da Zoroastro Visualizza Messaggio
    Hai cambiato alimentazione elettrica?
    Questo in allegato è l'alimentatore che sto usando. La cosa strana è che all'inizio funzionava perfettamente, non avesse funzionato dal principio avrei dato per scontato fosse l'alimentatore
    Immagini Allegate Immagini Allegate

Discussioni Simili

  1. Risposte: 65
    Ultimo Messaggio: 14-04-2017, 18:03
  2. problemi con SynScan
    Di garmau nel forum Telescopi e Montature
    Risposte: 12
    Ultimo Messaggio: 29-12-2016, 09:31
  3. Synscan 03.38
    Di giovanni73 nel forum Telescopi e Montature
    Risposte: 10
    Ultimo Messaggio: 29-08-2016, 23:13
  4. Connessione SynSCAN - PC (problemi e consigli)
    Di rubens nel forum Telescopi e Montature
    Risposte: 27
    Ultimo Messaggio: 03-08-2015, 22:06
  5. Problemi con il cavo Synscan
    Di carkinzo nel forum Telescopi e Montature
    Risposte: 11
    Ultimo Messaggio: 15-08-2014, 15:48

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •